League Won't Open After Play

Comment below rating threshold, click here to show it.

Snomane

Junior Member

2 Weeks Ago

Hello everyone,
After I click play on league the screen goes blank and then sometimes in 5 to 10 minutes it opens and either has maestro error on the login screen or if I am really quick i can log in and be on for about 10 seconds fully capable of doing anything until maestro error hits again. This has been happening for about the last 3 days and I would love to be able to use the RP that I got for my birthday today. Any help would be very much appreciated. I have tried repair, deleting files, turning firewall off, and nothing works. Helperino Rito.


Comment below rating threshold, click here to show it.

andyloveluck

Member

2 Weeks Ago

uninstall your antivirus!! then open league, then reinstall it again.. i know its weird but it worked on me..


Comment below rating threshold, click here to show it.

SomeLink

Member

2 Weeks Ago

Quote:
Originally Posted by andyloveluck View Post
uninstall your antivirus!! then open league, then reinstall it again.. i know its weird but it worked on me..
Gonna say this is really odd since it's worked well before with league.. and has it allowed. And had all shields down after one restart to test. (That is, Avast). Then I unistall avast and league works again. (And that it happened randomly wednesday.. Avast might have updated?)

But yeah, unistalling antivirus helps. I think it's specifically avast and league.


Comment below rating threshold, click here to show it.

andyloveluck

Member

2 Weeks Ago

yeah i was using AVAST too!!! its weird... it worked normally before