Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Strange Lag Spikes

Comment below rating threshold, click here to show it.

Pureva

Senior Member

10-03-2010

I've had the same issue, during a game as Malphite on October 2nd. I'd use my ultimate, then suddenly be where I targeted and see nearby health bars drop, or I'd use Ground Slam and see minions dead without an animation, etc.


Comment below rating threshold, click here to show it.

Kittles

Senior Member

10-03-2010

Fix please.


Comment below rating threshold, click here to show it.

Daikaze

Senior Member

10-03-2010

I wonder if the problem is related to the problems described in the following threads:
http://www.leagueoflegends.com/board/showthread.php?t=258634
http://www.leagueoflegends.com/board/showthread.php?p=3117760
http://www.youtube.com/watch?v=u7cQBhGF9s8
Seems to be a decent amount of people having issues like this.


Comment below rating threshold, click here to show it.

Anodize

Recruiter

10-03-2010

Quote:
statikk:
It looks like you are losing packets. Are you playing on a wireless connection?


I'm having the same problem. It stopped for like 3 days but now it is starting up again. And I play with a direct connection.


Comment below rating threshold, click here to show it.

katchuntenshin

Member

10-04-2010

that happened to me aswell


Comment below rating threshold, click here to show it.

Kittles

Senior Member

10-04-2010

Please riot, this needs a fix.


Comment below rating threshold, click here to show it.

Daikaze

Senior Member

10-04-2010

Hopefully a fix is coming soon.


Comment below rating threshold, click here to show it.

Kaeji

Junior Member

10-04-2010

Do you use the built-in Windows XP wireless configuration? "Wireless Zero Configuration" to be exact. There is a known issue with it causing intermittent "mini-spikes" (every 10-20mins?) with certain programs; mostly Steam-related, although there has been talk of it elsewhere.

Try disabling it and seeing if it helps, can also try setting the game to use a single-core if you use an AMD Dual-Core processor. It'll be in your control panel under Services, scroll down to "Wireless Zero Config" and turn it off, see if it helps.


Comment below rating threshold, click here to show it.

Daikaze

Senior Member

10-04-2010

Nah, the problem still happens with a direct connection too. I know a number of people with the problem, mine tends to be worse than theirs though.


Comment below rating threshold, click here to show it.

Zen Junior

Senior Member

10-04-2010

just had this with ez.

"nice fail ult ez"