Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Forum Posts not going to post

1
Comment below rating threshold, click here to show it.

Chamenas

Senior Member

10-03-2012

Several of my posts today have posted, but, instead of going to the post, I'm redirected back to the editor page and told I have to wait 30 seconds to post again, because my post has already been posted.


Comment below rating threshold, click here to show it.

Zerocaliber

Recruiter

10-04-2012

Hurray, I am not the only one!


Comment below rating threshold, click here to show it.

Chamenas

Senior Member

10-05-2012

Yay, I'm not alone. I assume this is happening to others too. Using Latest version of Firefox.


Comment below rating threshold, click here to show it.

Shadowmere

Senior Member

10-05-2012

I'm using Chrome and I have these few related bugs:
1- When I open LoL site, my summoner name and password are already entered (Chrome's doing) so I juste have to click log in, but when I do, it shows me a page saying I'm not authorized access. If I really want to log in, I must click log out, then re-enter manually my information and then log in.
2- When I try to post, I have an error message and if I refresh, I am told I have to wait 30 seconds before posting again. Sometimes it did post, other times no.

I almost can't post anymore, do something please!

Just used IE to post this, can't post with Chrome anymore (unless I'm lucky or very patient.)

EDIT: The same problems started happening with IE too. Hard to post no matter which explorer I use.


Comment below rating threshold, click here to show it.

Chamenas

Senior Member

10-05-2012

Please fix your forums!


1