Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Error on update every time

Comment below rating threshold, click here to show it.

3mptylord

Senior Member

10-08-2012

I have to "Run As Administrator" every time to launch the PBE, and it always breaks at 33% the first time I try to patch.


Comment below rating threshold, click here to show it.

zukulu

Senior Member

10-09-2012

happened to me again today after now playing in PBE in 3 days

stuck in this

0.0.0.142\Archive_95869840.raf

but its 99% complete

please help


Comment below rating threshold, click here to show it.

Knux

Senior Member

10-09-2012

I've been getting this issue for well over a month. Happens every patch, different files. I'm running McAfee OAS antivirus. It crashes just near the end of every patch, but will complete when reopened. The only issue with this is that it scans every file when it reopens as if it's running a repair, then finishes the incomplete patch.


Comment below rating threshold, click here to show it.

Kreshel

Senior Member

10-09-2012

I have it every time too. I have to restart the patcher and after that I have download like 250MB. Maybe the problem is with a folder with that amount of MB that re-downloads after calculating differences.


Comment below rating threshold, click here to show it.

ZenZero

Member

10-09-2012

Quote:
3mptylord:
I have to "Run As Administrator" every time to launch the PBE, and it always breaks at 33% the first time I try to patch.


Exactly, if i dont run as adminitrator the launcher dont open
and when run the admin and some patch are available stuck at 33, always is 33%
Then have to close, and wait for patch re check all files

sorry for bad english

Edit: right now, happen again

ScreenShot -> http://i.minus.com/ibjBcH80Zc4mot.jpg


Comment below rating threshold, click here to show it.

Knux

Senior Member

10-10-2012

Didn't get this issue on this patch. First time in several weeks. Could be fixed?


Comment below rating threshold, click here to show it.

The Supreme Dirt

Senior Member

10-10-2012

to any reds, on the most recent patch the file patching was 0.0.0.143\Archive_1088992.raf where it froze at 95% patched


Comment below rating threshold, click here to show it.

Echorion

Senior Member

10-10-2012

Had error several times before it finally worked. Using AVG

Usually happens when it tries to go to part 2 of the patch process, and even at 99% in some cases.


Comment below rating threshold, click here to show it.

ZenZero

Member

10-10-2012

Quote:
Knux:
Didn't get this issue on this patch. First time in several weeks. Could be fixed?


me too, first time to dont get this error in this last patch


Comment below rating threshold, click here to show it.

Axxlon

Member

10-10-2012

I'm also freezing at 0.0.0.143\Archive_1088992.raf. However, i'm not always at 99%. Sometimes its lower. o_O


Oh, and I can't really redownload the PBE client because the download page keeps redirecting me to the thread.

THE DOWNLOAD PAGE. NOT THE SIGNUP PAGE, THE DOWNLOAD PAGE.

REALLY? SERIOUSLY?