Game not showing up in Match History

Comment below rating threshold, click here to show it.

KnaveOfHearts

Member

09-22-2010

Last night I was playing a game of 5v5 and everyone in the game experienced a very large server lag that lasted about 5-7 seconds. Before and after that everything seemed fine and the game was running between 30fps(in team fights) and 60fps(when alone).

Then out of no where the game froze. I then got the popup asking if i would like to reconnect to the game. I tried reconnect a few times, but with no succes. So I left the game, closed everything and reopened LoL in hopes of being able to reconnect with the game.

But when I re-logged I didn't get the usual popup I would get when playing in Windows asking if I would like to reconnect to the game. I then checked my match history and the game was missing from it, I just checked now to see if it had shown up sometime during the night, but it did not.

To my knowledge I did not receive a leave or a loss or a win for this game.

I know there were some server issues last night, and this might just be something related to the server issues(or the new Button, but there was no warning in the new ticker at the time) and not something with the Mac client.

Other than that I have not seen any of the issues I noticed before since the current patch. Although, it still takes usually upwards of a minute for the game summary screen to apear after completing a game. As well as once during a Twisted Treeline game I saw a red blurry outline of a champion(I believe it was of Shaco) and the noise that Shaco makes when he Deceives, but Shaco was currently in the bottom lane with my teammates while i was in top lane alone.

Computer Specs
Machine Type: iMac
CPU: 2.8 GHz Intel Core i7
RAM: 4GB
Graphics Card: HD 4850 2560x1440
Settings Levels: All High with Low(or medium) Shadows, FPS~60

Keep up the good work!
Knave

~oh and Sonas normal skin image shows up blue on the loading screen, but this has probably already been mentioned.


Comment below rating threshold, click here to show it.

xKoBiEx

Senior Member

09-22-2010

This is not Mac-exclusive as I had the same problem on my PC. It has happened once or twice to me after each of the past 3 patches...the game was erased completely. On top of this, the new "button" feature would have kicked in if you lost. The ticker was updated (for me, anyway) immediately after that game. My next game had a similar problem and got the "Loss Forgiveness" tag.


Comment below rating threshold, click here to show it.

KnaveOfHearts

Member

09-22-2010

Alright, thanks. That was what I suspected.