Won't let me connect to game

Comment below rating threshold, click here to show it.

SavageX2

Junior Member

08-31-2012

I entered matchmaking and hit accept then I get a notification saying summoner didn't connect and i will be returned to searching for a match only I notice I don't see the arranging team timer. I click play and it tells me I can't connect to a game because I am already in a game currently. I log out and log back in and it shows the message saying I need to reconnect to the game I was never in but whatever so I click reconnect and then nothing happens. I ask friends if it shows me being in a game and everyone tells me it shows me as online and not in a game. I try over and over to reconnect and the problem persists. Its been almost two hours now and the same things is still happening. I've tried everything including repairing the client to no avail. What can I do about this?


Comment below rating threshold, click here to show it.

Fliphout

Junior Member

09-05-2012

Same thing happened to me, no idea how to fix it =/


Comment below rating threshold, click here to show it.

Fliphout

Junior Member

09-05-2012

The same thing happened to me, no idea how to fix it =/


Comment below rating threshold, click here to show it.

lZerkl

Member

09-05-2012

this


Comment below rating threshold, click here to show it.

lZerkl

Member

09-05-2012

its fixed by me now rest of u should check


Comment below rating threshold, click here to show it.

Sl33pyP3nguin

Junior Member

10-20-2012

Did you ever figure out how to fix this? I'm having the same exact problem...