Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


]; I read all the sticky, and searched through google

1
Comment below rating threshold, click here to show it.

yarhar

Member

09-16-2010

And still got not manage to find a way to fix this problem for a few weeks now... ];
Since the latest patch, every time I open the launcher, it says its about to patch the game and a second after writes "the launcher has experienced and error. please restart this application".
I suppose it should be noted I downloaded custom skins, but it shouldnt really matter since I uninstalled and deleted the game and everything related to it, reinstalled in a different folder or even drive, 3 times by now.

Also I downloaded air again after deleting it, aswell as downloading the new framework 3.5 as suggested etc etc.. really I tried everything I could find, I also saw in the EU forum a program made in the support forum to try and recognize the problem, here is what it wrote

"

- Operating System -
--------------------
Type: Microsoft Windows XP Professional (X86) (Build: 2600)
Service Pack: Service Pack 3
System Root: C:\windows

Permissions: ok
Language Code: 040d
install date: 2008/05/01
current date: 2010/09/17


- Client Information -
----------------------
EU Client: not found
US Client: D:\Riot Games\League of Legends

analyse: D:\Riot Games\League of Legends
Server: US server
Client Version: 1.0.0.94


- Error List -
--------------

[ERROR] Source path [D:\Riot Games\League of Legends\LOL.Air_p\baseline\] does not exist

- How to resolve -
------------------

Source path
Desc: missing basic directory structure for update
Navigate to the folder that is mentioned in the error message from above.
In this folder, you have to create the "baseline" subfolder.


"

now I created a new file and called it "baseline" as said.. nothing..
please help


Comment below rating threshold, click here to show it.

Bivren

Member

09-16-2010

yup, I've tried and tried to fix my problem as well, did just about everything you did. BUT, doesn't seem like the tech team has time right now. There are just so many people that have issues I doubt they'll get around to us for a few weeks.

http://www.leagueoflegends.com/board/showthread.php?t=248672


1