Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


FIX - Mature Language Filter

1
Comment below rating threshold, click here to show it.

Nªtion

Senior Member

08-18-2012

If you've unchecked the Mature Language Filter but it's still on then first look at your summoner name.

If it has special characters then your file may become corrupt.
The file can be located here:

C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\x.x.x.xxx\deploy\preferences

(x = most recent number)

It's buried deep but the files here are the different accounts that have logged in on your computer.

There is shared and just your name. Opening the shared file ( shared_ ) should should a list of features.
- If the language is all funky then clear it out and enter this phrase:

[Chat]EnableChatFilter=0

Ctrl+S and relaunch the game.

This is currently how mine is setup and.. Well, I have tested it O.o

Worked for me


Comment below rating threshold, click here to show it.

Nªtion

Senior Member

08-18-2012

bump


Comment below rating threshold, click here to show it.

Nªtion

Senior Member

11-19-2012

bump.

maybe sticky?


1