Adobe Air Debug Launcher has Stopped Working

Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

09-24-2010

OHGODITSYI!!!

Now that is over....

Make sure you have Internet Explorer 8 installed. If you already do make sure it is at default levels, launching IE8 and do the following.

Tools > Internet Options > Advanced > Default button near the bottom, click it, click Apply/OK.

Also feel free to Uninstall Adobe Air by itself, not the whole game, just Air. Once that is done run a registry cleaner, restart, and download Air again from www.adobe.com. Should get you up and going.

P.S. Make sure you aren't in Work Offline mode which is under File in IE8.


Comment below rating threshold, click here to show it.

Xenomorphica

Member

09-24-2010

Reinstalling air didn't work, I already tried that. I'm trying it again now.
As for the IE8 things, that's not the problem. If I'd recently changed something, yeah maybe, but when it works one night and then the next day with no changes whatsoever it doesn't work, it's not that. I've reinstalled the whole game, I've literally done everything but format my entire computer at this point.


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

09-24-2010

IE8 can have its settings changed by different applications without the users knowledge. It also likes to go into work offline mode at a whim.

Feel free to post a Netalyzr results URL as well.
http://netalyzr.icsi.berkeley.edu/

Also a key step that people try to skip when re-installing is the registry cleaner. It is hugely important that after you have uninstalled, and restarted you computer, a registry cleaner is ran.


Comment below rating threshold, click here to show it.
Comment below rating threshold, click here to show it.

aymanh

This user has referred a friend to League of Legends, click for more information

Senior Member

09-24-2010

Crtl + shift + Esc and end all LoLclient.exe and lolluanhcer and open again and everything well work fine


Comment below rating threshold, click here to show it.

Xenomorphica

Member

Comment below rating threshold, click here to show it.

Bivren

Member

09-24-2010

in case it makes a difference, here is the same thing run from IE8 instead of chrom, which is my default browser.
http://n2.netalyzr.icsi.berkeley.edu...1fa5-4582-bf0c


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

09-24-2010

Quote:

Your network buffers are EXTREMELY high and the error you are getting is a form of timeout. Basically the air client is waiting for a reply but not getting one in time so it just times itself out and gives the generic script error. You will need to contact your ISP or Network admin and have them disable or lower your Network Buffers.


Comment below rating threshold, click here to show it.

Xenomorphica

Member

09-24-2010

My buffer is high too as I done my test right now whilst throttled. Is that really likely to be the reason it's not working? Between clicking play and the script error, it's pretty much instant, it doesn't feel like it's hanging for a response.


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

09-24-2010

Quote:
Originally Posted by Xenomorphica View Post
My buffer is high too as I done my test right now whilst throttled. Is that really likely to be the reason it's not working? Between clicking play and the script error, it's pretty much instant, it doesn't feel like it's hanging for a response.
Yours are worse than his!

You aren't seeing the delay because the error has been created already and is simply displayed when you click play.