Not Starting Up

12
Comment below rating threshold, click here to show it.

ninjaboy196

Junior Member

08-01-2012

Whenever I try to start up the game, I get the launcher open and then click play.
After that, nothing happens.
This all starting happening after the update on 8/1/12 (the one where Diana was released).
If I open task manager, I can find: LoLLauncher.exe *32
Also, if I run the launcher again, a message comes up saying: "Another instance of the launcher is running. Do you want to terminate it?"
So it's running, just nothing is coming up.
I have uninstalled and reinstalled 3 times.

Can anyone help? T_T


Comment below rating threshold, click here to show it.

Sirrian

Member

08-01-2012

Same problem here


Comment below rating threshold, click here to show it.

andelint

Junior Member

08-01-2012

^


Comment below rating threshold, click here to show it.

PSI Magnet

This user has referred a friend to League of Legends, click for more information

Senior Member

08-01-2012

Having the same problem


Comment below rating threshold, click here to show it.

WhySoCry

Senior Member

08-02-2012

Same. Rerolled the patch also didn't work.


Comment below rating threshold, click here to show it.

Likely

This user has referred a friend to League of Legends, click for more information

Member

08-02-2012

I too am have been having the same problem ever since patching.


Comment below rating threshold, click here to show it.

Likely

This user has referred a friend to League of Legends, click for more information

Member

08-02-2012

This solution that I found online worked for me. Not sure who credit goes to, but apparently lots of people had to do it to play on the PBE.

Go to this folder in your directory: LOL\RADS\projects\lol_air_client\releases\0.0.0 .182\
Delete releasemanifest and S_OK
Go into the deploy folder in that same directory
In there, delete the lib, logs, META-INF, and mod folders
Also delete LolClient.exe, LolClient.swf, and locale.properties
Repatch


Comment below rating threshold, click here to show it.

Better Master Yi

Recruiter

08-02-2012

repairing the client worked for me


Comment below rating threshold, click here to show it.

ninjaboy196

Junior Member

08-02-2012

Quote:
Originally Posted by Likely View Post
This solution that I found online worked for me. Not sure who credit goes to, but apparently lots of people had to do it to play on the PBE.

Go to this folder in your directory: LOL\RADS\projects\lol_air_client\releases\0.0.0 .182\
Delete releasemanifest and S_OK
Go into the deploy folder in that same directory
In there, delete the lib, logs, META-INF, and mod folders
Also delete LolClient.exe, LolClient.swf, and locale.properties
Repatch
Do what this guy says, it works.


Comment below rating threshold, click here to show it.

The Young Wolf

Junior Member

08-03-2012

Quote:
Originally Posted by Likely View Post
This solution that I found online worked for me. Not sure who credit goes to, but apparently lots of people had to do it to play on the PBE.

Go to this folder in your directory: LOL\RADS\projects\lol_air_client\releases\0.0.0 .182\
Delete releasemanifest and S_OK
Go into the deploy folder in that same directory
In there, delete the lib, logs, META-INF, and mod folders
Also delete LolClient.exe, LolClient.swf, and locale.properties
Repatch
What if I can't find that exact file? Under LOL\RADS\projects\lol_air_client\releases\ I can find 0.0.0.185/ but not 0.0.0.182


12