Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


won't auto attack after attacks

Comment below rating threshold, click here to show it.

kokxx

Recruiter

08-06-2012

Happens with maokai q all the time. I'm from Germany, so my ping is always around 200, if this helps you.
I'm pretty sure it isn't a lag issue though. Also, if this does not occur internally, try it on the live build, where it will occur 100%


Comment below rating threshold, click here to show it.

Ocuses

Senior Member

08-06-2012

I have had this problem alot jungling with the new cho skin, no lag other than my normal 90ish ping. ive seen it on a few other random champs while jungling aswell, and a freind of mine had it happen too.


Comment below rating threshold, click here to show it.

WarpedMonkey

Senior Member

08-06-2012

Quote:
Iniquitee:
Definitely not 100% sure that it will happen because I've tried it myself We'll keep looking, obviously this is happening to you guys... If you could send a video, that would definitely get us on the right track.


Well I'm mind blown, I've been trying in a custom game for 20 minutes but I can't seem to reproduce it. I'll sure keep a look if it happens again in a real game and I'll post the logs.

EDIT: YESSSSSSSSSSSSSSSSSSS I GOT IT!!!!

Here it is, in all it's glory:
Video: http://youtu.be/BWPEgL3qkzM?hd=1
Pastebin of r3d log: http://pastebin.com/JKf0xgEa

You now owe me a cookie, or the new cho gath skin for this


Comment below rating threshold, click here to show it.

Yaznar

Member

08-06-2012

Thought I was pressing S by mistake the first times it happened and didn't really notice it since I don't play that much auto attack champs, then I started jungling nunu and noticed that he stopped attacking quite often after spell uses.


Comment below rating threshold, click here to show it.

iKnow

Senior Member

08-06-2012

Quote:
Dannamoth:
I've been unable to reproduce this glitch with any of the champions mentioned in this thread. Are any of you experiencing a large amount of lag when this happens? I really would like to figure out what is going on here. If their are any other details you can share that would be much appreciated.

I play at like 50-70 ping regularly so no lag. It seems to be for some reason after using a spell maybe during another auto or maybe pushing the spell button an additional time after it stops the auto attack after spell thing. It just seems like sometimes you lose your target somehow.


Comment below rating threshold, click here to show it.

Talisid

Senior Member

08-06-2012

It happens to me with Noct every single time I use his Q.

Only playing with 100ish ping.


Comment below rating threshold, click here to show it.

wxSocket

Junior Member

08-06-2012

I'm having that problem as well, I didn't read all thread, but your guys could also try it with Yorick (if anyone didn't say it yet), I usually have that problem after casting Omen of Famine (E).


Comment below rating threshold, click here to show it.

EFG

Senior Member

08-06-2012

Quote:
Dannamoth:
I've been unable to reproduce this glitch with any of the champions mentioned in this thread. Are any of you experiencing a large amount of lag when this happens? I really would like to figure out what is going on here. If their are any other details you can share that would be much appreciated.


Nope. No unusual lag. Haven't read the entire thread yet but it seems to happen to me extremely often after buckshotting as graves.


Comment below rating threshold, click here to show it.

ºShadowBrandº

Member

08-06-2012

i been able to reproduce this while smart casting riptide
(i've set all my spells to smart cast)
also try resetting your AA with it


Comment below rating threshold, click here to show it.

CirrusFalcon

Junior Member

08-06-2012

Happens with me while jungling malphite after using E. Started cloth+5 and was super confused when my screen started flash bright red and saw that lizard was killing me as malph just stood there.