Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


bug - client is "closing" at end of game

1
Comment below rating threshold, click here to show it.

suicidal ghost

Junior Member

07-28-2012

At the end of the game when the screen closes and the client is supposed to come up to show the game summary, the summary is not coming up. and there is no LOL icon in the bar where the running applications are (I have never tried to call that bar anything so not sure the correct name for it).

If I try to reopen LOL again I get an error stating that another instance of LOL is already running, and after I close it everything is back to normal. Doesnt happen every game but happens pretty often.

I attached the dxdiag log, not sure if any of the others would be any help.


Comment below rating threshold, click here to show it.

Ooishi

Junior Member

07-28-2012

Actually the same thing is happening to me.


Comment below rating threshold, click here to show it.

hyunwoo

Senior Member

07-28-2012

it might be that your adobe AIR is outdated.

it's the debugging tool that Riot uses, I don't remember all the details, but I remember reading about it.

Try updating your adobeAIR and then see if there's any improvement.
This used to happen to me everyday but now it happens maybe once every 2 weeks.


Comment below rating threshold, click here to show it.

suicidal ghost

Junior Member

08-03-2012

bump, just had it happen again, adobeAIR is up to date


Comment below rating threshold, click here to show it.

suicidal ghost

Junior Member

08-27-2012

bump happening after almost every game now


Comment below rating threshold, click here to show it.

oR Juanklo

Junior Member

09-24-2012

I have the same problem, it's annoying. Bump!


1