"BUG SPLAT" When the game client is opened...

First Riot Post
Comment below rating threshold, click here to show it.

iCompaq

Member

09-08-2010

come on any riot employer can give us a fix?


Comment below rating threshold, click here to show it.

Marrob

This user has referred a friend to League of Legends, click for more information

Member

09-08-2010

I guess enough people are NOT having this issue, that it's not that important...


Comment below rating threshold, click here to show it.

NecroZilla

Junior Member

09-08-2010

i think the riot angels are all sleeping after a long day of patching. btw, did anyone notice the forum fail whale image of gragas in a bikini being flown away by little airplanes, while pouring out his wine into an ocean? kinda sureal and odd...


Comment below rating threshold, click here to show it.

iCompaq

Member

09-08-2010

riot never gonna help us


Comment below rating threshold, click here to show it.

iCompaq

Member

09-08-2010

i wasted my money on theyr game and now they dont do anithing to help us


Comment below rating threshold, click here to show it.

Ĉony

Junior Member

09-08-2010

same problem here...first time i see BugSplat after choosing Hero oO.I try to reinstall Game with an OLD Client from July .
Result:
The launcher has experienced an error.
Trying downloading new Client.40 Bps 5 hours lol


Comment below rating threshold, click here to show it.

Reikku

Senior Member

09-09-2010

As I've posted on page 1, it was happening to me. And hours later, I still cant join a game, yet my two irl friends can. Three cheers for amazing patch days.


Comment below rating threshold, click here to show it.

shing0

Senior Member

09-09-2010

Quote:
Originally Posted by The Soul Reaver View Post
I love how Riot is refusing to respond to anything in the Bug forums atm.
have u maybe thought theyre sleeping?


Comment below rating threshold, click here to show it.

Minrog

Senior Member

09-09-2010

Quote:
Originally Posted by poonpoon View Post
have u maybe thought theyre sleeping?
Maybe now, but this thread was started at 8 pm PST or so. This is the kind of bug that should have been caught on the PTR before the patch reached us. :/


Comment below rating threshold, click here to show it.

iCompaq

Member

09-09-2010

so still noone to help us?