How do I re-enable all chat

Comment below rating threshold, click here to show it.

NenSense

Senior Member

07-03-2012

For some reason my all-chat isn't working. I can still type in it no problem but i just cant see anyone else say anything in all-chat which is annoying. I've looked through the options but i cant find anything that would seem to toggle all chat on/off. Its been like this since a few weeks ago and I never noticed until now.

If anyone could help me that would be much appreciated.


Comment below rating threshold, click here to show it.

NenSense

Senior Member

07-03-2012

bump


Comment below rating threshold, click here to show it.

TehomCD

Senior Member

07-03-2012

It should just be in the options menu - there's an 'enable all chat' thing there, and it's disabled by default now. If toggling that doesn't do anything, then I'm not sure what to tell you, and you should probably open a support ticket.