Bug Splat when Connecting To Game Since Patch

First Riot Post
1234567 ... 12
Comment below rating threshold, click here to show it.

Girs

Member

06-21-2012

I'm glad that i'm not the only one getting this error. Last night was constant disconnections even though my internet is fine, but every few minutes i'd dc for a few seconds. Today I can queue, but I get this error everyone else is talking about, and it won't let me connect to the game as many times as i've tried. Two games counted as Leave because I just couldn't get it to work.

Any advice?


Comment below rating threshold, click here to show it.

Mizar

Junior Member

06-21-2012

I've been experiencing this issue as well. I tried to start a ranked game with a duo partner, and was instantly disconnected and hit with a bug splat report after champion selection. I was then completely unable to get back into the game.

I tried updating drivers, disabled LoL recorder, ran windows updates, and none of this seemed to help. I'm currently running a repair, but with the responses others have mentioned I'm not terribly hopeful about this. Prior to today's issues everything worked perfectly, and I very rarely had a bug splat report. Today it's consistent, and affects every game played.

I would really appreciate this issue being acknowledged by a red. Thank you.


Comment below rating threshold, click here to show it.

Ahkrisa

Senior Member

06-21-2012

Quote:
Originally Posted by Mizar View Post
I've been experiencing this issue as well. I tried to start a ranked game with a duo partner, and was instantly disconnected and hit with a bug splat report after champion selection. I was then completely unable to get back into the game.

I tried updating drivers, disabled LoL recorder, ran windows updates, and none of this seemed to help. I'm currently running a repair, but with the responses others have mentioned I'm not terribly hopeful about this. Prior to today's issues everything worked perfectly, and I very rarely had a bug splat report. Today it's consistent, and affects every game played.

I would really appreciate this issue being acknowledged by a red. Thank you.
I did this as well, still no luck.


Comment below rating threshold, click here to show it.

Mizar

Junior Member

06-21-2012

Repair did nothing. I'm at a loss as to what to do.


Comment below rating threshold, click here to show it.

Sllyein

Junior Member

06-21-2012

Ive Been Having The same Problem. I logged into league and qued with two of my friends in a normal game. Got through character select and the game brought me to the champion loading screen and it randomely sends me a bug splat error report. i tried relogging into the game with "recconect" and it keeps sending me this error.This isnt the first time its happened but ive never not been able to reconect to a game before. Has anyone found out a way to fix this yet?


Comment below rating threshold, click here to show it.

StrayBalloon

Senior Member

06-21-2012

Same problem here.

Honestly I was expecting the server to be down today.

Guess I'll try again tomorrow and see if its been fixed then...


Comment below rating threshold, click here to show it.

ScienceCraft

Junior Member

06-21-2012

Im bug Splatted too


Comment below rating threshold, click here to show it.

Ech x

Junior Member

06-21-2012

Yep. I tried repairing the client as well hoping that the patch simply didn't install correctly but to no avail. Serious issues with this patch, not sure how all of these problems didn't come up in the internal testing. But anyway, hope it gets hotfixed soon.


Comment below rating threshold, click here to show it.

TheGreigh

Junior Member

06-22-2012

Server has been down most of the week, and we still can't play! This is so frustrating.


Comment below rating threshold, click here to show it.

TheGreigh

Junior Member

06-22-2012

Can anyone from Riot please address this issue?


1234567 ... 12