Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bug Splat when Connecting To Game Since Patch

Comment below rating threshold, click here to show it.

Shamarak

Junior Member

06-20-2012

After this patch and the 1 hour que times, I find now that after selecting champs to play the game and the game starts to load before you see the champions and pings and loading bar, but after the screen turns black, I get a bug splat report. This also happens when I sign back in and try to reconnect to the game. The screen goes black as if it is about to load then I get the bugsplat report. This is a new issue after this most recent patch for June 20th. Nothing has changed in my game other than the patch and I have even ran a repair on the game. Is this happening to anybody else or is this just Riot messing with me.


Comment below rating threshold, click here to show it.

F Zer0

Senior Member

06-20-2012

me to man that bug splat made me lose a ranked game im pissed i already have negative W/L


Comment below rating threshold, click here to show it.

Cryvern

Junior Member

06-20-2012

Something similar just happened to me just now.
After the champion select and the game is about to start, the pvp client goes black and nothing happens.
The league of legends logo does not show up etc.


Comment below rating threshold, click here to show it.

Bad Impression

Senior Member

06-20-2012

good thing i tried it in co-op vs bot game.......

new patch too op...


Comment below rating threshold, click here to show it.

Ms Jayen

Member

06-20-2012

I have same problemmmmmmmmm

Can't even play


Comment below rating threshold, click here to show it.

F Zer0

Senior Member

06-20-2012

omfg!!!! this @#$% is making me lose everygame!!!!


Comment below rating threshold, click here to show it.

HeheheInsane

Member

06-20-2012

been at to it for couple hours, tried uninstalled and reinstalled and it ain't working. Been stuck on black box for couple hours once the game is about to start with loading screen. Nothing's happening.


Comment below rating threshold, click here to show it.

ScorpionBlue

Senior Member

06-20-2012

Bump for fix plz


Comment below rating threshold, click here to show it.

StrayBalloon

Senior Member

06-20-2012

Yeah I can't get past the champion loading screen after selection.


Comment below rating threshold, click here to show it.

HugAllThePonies

Recruiter

06-20-2012

ya, same it keeps happening to me. I didn't do anything to my game before the patch, but after it just keeps getting this error. I made my friends lose a 4v5 and i couldn't do anything about it. -___-