after game lobby problems

Comment below rating threshold, click here to show it.

Deltron Event II

Member

05-07-2012

So after the hecairm patch my launcher started behaving oddly, i had no previous problems with the launcher before this and now i frequently get bug splat crashes while a match is loading. All the sudden now also, after the game the client shuts down and i never get into the post game lobby which is a shame because i dont get to look at any stats. All this started about a day ago when after a game crash i ran the repair tool.

any help would be useful :/


Comment below rating threshold, click here to show it.

Deltron Event II

Member

05-07-2012

help please, i am now being disconnected in the pre game lobby before the game even starts!!

edit:
...anyone have the same problem?? This is getting annoying

edit #2:
RIOT, i am now being dissconnected in the pre game lobby of every game i am playing... the champ select comes up and i see everyones pick and when i go to lock in it says "Active game not found" and i have to quit, rejoin and hopefully still be in the lobby and if not start the process all over again. HELP PLEASE

now running the repair tool that messed it up in the first place again

edit #3:
apparently adobe air debugger is crashing now too, after i ran the repair tool for the second time. i seriously have no freakin idea whats going on right now


Comment below rating threshold, click here to show it.

Deltron Event II

Member

05-08-2012

ok seriously riot, i followed all the help tips.
i uninstalled the game client PMB and adobe air restarted my computer and reinsalled them all again, the game is not being blocked by my firewall and now i can no longer join any games, i have been testing it out with custom games and all i get is a black screen right when the champ select closes and the match starts loading

HELP ME NAOOO!!