NERF End of Champ Select GONG

First Riot Post
12
Comment below rating threshold, click here to show it.

Dusklegend

This user has referred a friend to League of Legends, click for more information

Junior Member

05-08-2012

Actually, if you use windows 7 while you have league of legends open go to your volume mixer and find the league of legends program, pull the sliding bar down as far as you want, this should only effect the launcher, at least it does for me.


Comment below rating threshold, click here to show it.

DevilNL

This user has referred a friend to League of Legends, click for more information

Senior Member

05-08-2012

thanks for the update

hope it gets fixed soon!


Comment below rating threshold, click here to show it.

QuartzDragonFire

This user has referred a friend to League of Legends, click for more information

Senior Member

05-08-2012

Quote:
Originally Posted by blahdiblah View Post
Can't you just disable the gong for now, so I don't have to mute all sounds including notifications just to avoid pissing my pants whenever a game starts? I get weird looks when my gaming backpack includes a mouse, a keyboard, 10 pairs of boxers, and 10 pairs of jeans. >.>
Think it was said you can mute the pvp.net sounds in the top right of the launcher.

Quote:
Originally Posted by Cjgrimmreaper View Post
Actually, this volume increase bypasses the volume controls. I tried numerous times. Please try researching or trying it yourself before blatantly remarking like that.
more like this is all over the forums, they said they are working on it. people saying OMG FIX NOW are just annoying/useless


Comment below rating threshold, click here to show it.

DinerCar

Senior Member

05-08-2012

Quote:
Originally Posted by Cjgrimmreaper View Post
Actually, this volume increase bypasses the volume controls. I tried numerous times. Please try researching or trying it yourself before blatantly remarking like that.
protip;

turn off your speakers before the gong occurs

it works, man


Comment below rating threshold, click here to show it.

jaywatford

Lead Sound Designer

05-09-2012
2 of 2 Riot Posts

Hey guys,

We've got a fix for this, and I'm pushing to get it out at the first opportunity

Cjgrimmreaper, if you use the SFX volume controls in PVP.net (open them by clicking the gears in the upper right hand corner of the PVP.net landing page) you should be able to mute the sound, though you will lose other SFX. I just ran tried muting SFX and it seemed to work, let me know if you game is behaving differently.


12