rads_user_kernel.exe

Comment below rating threshold, click here to show it.

TK AstrO

Senior Member

04-10-2012

Problem signature:
Problem Event Name: APPCRASH
Application Name: rads_user_kernel.exe
Application Version: 0.0.0.0
Application Timestamp: 4e65c1ac
Fault Module Name: rads_user_kernel.exe
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 4e65c1ac
Exception Code: c0000005
Exception Offset: 000b8554
OS Version: 6.1.7601.2.1.0.256.4
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


Comment below rating threshold, click here to show it.

TK AstrO

Senior Member

04-10-2012

sad face bump


Comment below rating threshold, click here to show it.

Deathacus

Junior Member

04-13-2012

Tonight I was having issues with rads_user_kernel.exe restarting so frequently that I could not kill it. I actually had to run another rads_user_kernel.exe and let their pop-up windows interrupt each other for having multiple clients running. Anyway, after reading through the self_update.log, I noticed that there was a mapping problem with a location variable. In my locale.cfg file I simply changed:
locale=en_us
to
locale=en_US
and that apparently fixed the mapping problem, as well as the cyclic restarting of rads_user_kernel.exe.

Hope this helps.


Comment below rating threshold, click here to show it.

Deathacus

Junior Member

04-15-2012

Forget what I said. I'm having the same problem tonight, and after looking through the logs, there is still a mapping error on locale=en_US.


Comment below rating threshold, click here to show it.

Wartornbeaver

Junior Member

05-03-2012

I'm getting the same issue and it's really pissing me off. It puts this window in front of everything and blinks on and off and I can't kill it no matter what I do. Is there any solution to this?