Blinking Cursor

Comment below rating threshold, click here to show it.

CertBamf

Junior Member

03-24-2012

During a game my cursor keeps blinking. Drivers are updated and tried changing resolutions, no luck. Help please.


Comment below rating threshold, click here to show it.

Solaris Shadow

This user has referred a friend to League of Legends, click for more information

Wrenchman

03-24-2012

Can you make sure that under "Mouse Properties" that "Hide Pointer While Typing" is unchecked in the "Pointer Options" tab, as well as "display pointer trails" is not clicked.

Also are you playing in windowed, borderless or fullscreen mode?


Comment below rating threshold, click here to show it.

CertBamf

Junior Member

03-24-2012

Alright. I did both. But it's still blinking.

I'm playing on fullscreen mode.

Also uninstalled and reinstalled LoL.


Comment below rating threshold, click here to show it.

Solaris Shadow

This user has referred a friend to League of Legends, click for more information

Wrenchman

03-24-2012

Have you tried going to your Mouse Settings via Control Panel and checking the Pointers Tab? First, set the Scheme to standard Windows (Windows Aero on Windows Vista and higher operating systems) and show location when I press the CTRL key. If you have any custom pointers, be sure to uninstall them as well. Still looking for anything else that may cause this.


Comment below rating threshold, click here to show it.

G˙ppy

Junior Member

12-23-2012

iv got it 2


Comment below rating threshold, click here to show it.

Zephriah

Junior Member

05-06-2013

I have it as well, please anyone help?


Comment below rating threshold, click here to show it.

oKirby

Member

06-04-2013

Same question, please help.


Comment below rating threshold, click here to show it.

oKirby

Member

06-05-2013

Still unanswered. PLEASE HELP!!! I WANT TO PLAY THIS GAME BUT THE BLINKING CURSOR IS MAKING IT HARD FOR ME TO AIM AND SEND ALERT PINGS. FIX THIS ASAP!!!!!!!


Comment below rating threshold, click here to show it.

oKirby

Member

06-06-2013

3rd day no reply, this is ridiculous


Comment below rating threshold, click here to show it.

inquebrantable

Junior Member

08-09-2013

I fixed mine, go to options (in game) -> video -> and turn off "wait for vertical sync"

if that doesn't fix it you may want to try changing your screen's resolution...

hope this helps someone