Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Bug- Gangplank Toy Soldier Skin, No Animation

1
Comment below rating threshold, click here to show it.

Hydrolysis

Senior Member

02-28-2012

The gangplank toy solider skin, in game is not showing animations for auto attack at all.

It has been this way for a week or so.

Please fix!!! Its annoying to watch!


Comment below rating threshold, click here to show it.

IshiFox

Senior Member

02-28-2012

4 weeks at least


Comment below rating threshold, click here to show it.

JohnnyPlagues

Junior Member

02-28-2012

I'm also currently having this problem, it's gotten to the point where I don't even know when I'm using parley....When I use the ghost skin I have everything is fine. It just seems to be the Toy Soldier one.


Comment below rating threshold, click here to show it.

KingDedede16

Senior Member

02-28-2012

This bug has been reported numerous times now, and nothing has been done. I really like this skin, so I hope riot fixes it soon. :/


Comment below rating threshold, click here to show it.

JoeTheDuckRider

Senior Member

02-28-2012

Fix this please I really don't want to use the skin anymore because of this bug. It's THAT annoying


Comment below rating threshold, click here to show it.

Xhardy5

Junior Member

03-01-2012

Please fix the skin because is annoying the I bought a skin for 10 bucks and it does not works, if riot is not going to fix it there should be a refund for the riot points


Comment below rating threshold, click here to show it.

Savvvyyy

Senior Member

03-01-2012

Fix it riot ffs!


Comment below rating threshold, click here to show it.

RiotLykaeus

Recruiter

03-01-2012

This is fixed, as of the Fiora patch.

Thank you for reporting this


1