In-Game Issue

Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-26-2012

All right, the issue here this time is that while I'm in-game (a few minutes into the actual game itself), my champion is rendered completely non-responsive. By that I mean that as much as I click the mouse, spam hot-keys, and, for lack of better words, try to move away from the enemy team that's taking advantage of my champions now vegetated state, my champion is non-responsive. This has been the cause of some unsavory defeats.

This is NOT an issue with my ISP since there is no lag spike, no increase in latency, and I can see everything else around the champion in real-time. (The progressing minion wave, the enemy team reveling in the "easy-kill," my champion has now become, and everything else therein. Besides this, the mouse pointer/cursor animations are still in effect; Example; clicking on the terrain will produce the little green arrows and clicking on an ability hot-key will change the cursor to that of a skill-shot but the actual actions are not administered.

Now I've seen this issue addressed in "The Wrenchman's Toolbox," (There and only there) and the only solution offered is to Alt-F4 and restart. - This is not a solution as the issue is reoccurring no matter how many times I close out and restart. Furthermore, doing this only adds to the problem and further tips the scales toward an enemy team's victory IMO.

This problem only started happening to me last night and was nowhere near as problematic as it was this morning. Based on how many threads I've read about this, I am certainly aware that I'm not the only victim but as it stands with the people I play with (at times even randoms), it seems this issue has become isolated in favor of me. -_-'

Any help would be much appreciated.

Thank you.

-Alexander.


Comment below rating threshold, click here to show it.

Barkbober

Member

01-26-2012

Hey alexander, I used to have the same issue with this, I wouldn't be lagging but I couldn't send the data to the servers, therefore making my champion unresponsive.

If you would, could you go to speedtest.net and check your UPLOAD speed. If you have a considerably low upload speed roughly 0.1-0.5 megabits/s you may not have enough to send the amount of information quickly enough.

I had to get a new modem to fix this issue, and now i can play without character unresponsiveness.

Thanks, Barkbober


EDIT: I actually would have huge drops in my upload speed where i wouldn't be able to send any data, so you might want to check for that also.


Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-26-2012

Hey Barkbober,

Thanks for responding.

My results from Speedtest.net for Upload is 0.53 Mbps

Thing is I've been playing LoL for about a year now and this issue only surfaced last night.

EDIT: LoL has always ran perfectly fine until this issue came about.


Comment below rating threshold, click here to show it.

Barkbober

Member

01-26-2012

Yeah your upload speed is pretty low, the average last time i checked is around 2 Mbps, I'm not actually sure how much LoL needs but I do know that once i fixed my upload speed i never had the issue again. What i would do is check and see if your modem/router is having issues. I know i had to buy a new router to fix the problem.


Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-26-2012

Sorry to say but I doubt it's my upload speed... low as it may seem.

As I mentioned before, LoL has been running perfectly fine up until last night when this issue began. I will, however, examine my modem to see if the problem lie therein.


Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-26-2012

I apologize in advance but I have to bump this...

I just tried playing a random match to see if the problem had somehow alleviated itself and, to my dismay, it had not.


Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-27-2012

Bumping this yet again for the sake of there being about a dozen other topics with this very same issue.

From what I've gathered;

This is NOT an issue with our ISP,
This is NOT an issue with our individual computers, components, drivers, etc,
This is definitely, 100%, without a doubt, a server-side issue.

Now I know Riot is currently doing "live maintenance," at the moment so my expectation is this particular issue will be resolved whenever this maintenance is done and dealt with.


Comment below rating threshold, click here to show it.

aswedEMD

This user has referred a friend to League of Legends, click for more information

Senior Member

01-27-2012

An upload speed of .53 mbps actually isn't low depending on your data plan. I have 6 mbps DSL wireless, so that is average for me for upload.

On this topic though, I have had this problem starting the Ahri patch. Lately I haven't had the problem *knock on wood*, but I've also been playing co-op, where it has only happened once. This mostly happens to me in PVP, especially in summoner's rift. As to a solution: using an ethernet cable instead of wireless may fix it (haven't had any problems that way, but I haven't been doing PVP much anymore). Ironically though, this only happens to my computer and not other computers on the connection, despite the fact I basically run a supercomputer of a laptop.


Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-27-2012

This didn't happen to me after any particular patch; it all just started pretty randomly three nights ago while I was pwning with Miss Fortune on Twisted Treeline. I guess you could say it happened "after," the Sejuani patch but not immediately after so I'm not really going to say it's because of the patch.

At any rate, my continual persistence to play this game has given me some further observations. While on Summoners Rift, playing a Poppy, I clicked on a location on the map, namely the mid point to join in on a team fight that had broken during the loading screen (I had lagged out for about the 3rd time). During Poppy's trek toward mid, she just stopped walking, after which she became non-responsive and I, again, had to alt-f4.

Maybe this will help out some in the repairing process.


Comment below rating threshold, click here to show it.

Alexander Blade

This user has referred a friend to League of Legends, click for more information

Member

01-27-2012

This is once more getting bumped.