LoL wont open past patching screen.

Comment below rating threshold, click here to show it.

Akilroth

Senior Member

01-18-2012

So... LoL opens up as usual to the patch screen. "LoL is up to date."

I click play. After it closes...................... nothing.

the login screen never opens up. Whats going on?


Comment below rating threshold, click here to show it.

JuiceJunky

Junior Member

01-18-2012

Got the same thing... Win7 64-bit


Comment below rating threshold, click here to show it.

Solaris Shadow

This user has referred a friend to League of Legends, click for more information

Wrenchman

01-18-2012

A few things to try
1. Check to make sure you have cookies enabled in your Internet Settings.
2. You need to have TLS 1.0 & SSL 3.0 enabled, in Control Panel -> Internet Options -> Advanced tab, all the way at the bottom
3. Reset your Internet Explorer Settings (http://support.leagueoflegends.com/e...roubleshooting)
4. Make sure you're not set to "Work Offline" mode in IE.
5. Update your Internet Explorer.
6. Make sure you firewall/antivirus is allowing the lol.client.exe through
7. Try deleting the lol_air_client in C:\Riot Games\League of Legends\RADS\projects and letting it repatch
8. Try switching regions from NA to another region patch then switch back
9. Try Running the repair function in the launcher.
10. Try reinstalling

Steps: 1-5 are possible errors that can cause issues with the client, the client uses adobe air which uses internet explorers settings.

Step 6: Is simple make sure you security settings are not stoping the client from opening

Step 7: Typically fixes caused due to a bad patch.

Step 8: When doing this step see if you can open another regions client

Step 9: Reinstalling maybe faster and more likely to solve the issue but if your hesitant to reinstall try repair first note it can take upwards of 30 minutes or longer.

Step 10: Reinstall, simple a few things to do
Unistall pando media booster, league of legends and adobe air
Run a registry cleaner such as CCleaner
Make sure all previous installation files are removed
Then re install the game client.


Comment below rating threshold, click here to show it.

McHue

Senior Member

01-18-2012

I had the same problem earlier today, what you do is open up the patcher, switch your region from NA to EU West and let it begin patching for a few seconds, but then switch your region back to NA and let it finish patching here. Once it's done you should be able to play. This worked for me but if it doesn't for some reason then try the options given by Solaris Shadow above. Best of luck summoner!