How do I turn off the in-game censor?

Comment below rating threshold, click here to show it.

starcraftforever

Member

12-24-2011

I'm old enough to see words like **** and ****.


Comment below rating threshold, click here to show it.

Jiggle

This user has referred a friend to League of Legends, click for more information

Senior Member

12-24-2011

I somehow doubt it.


Comment below rating threshold, click here to show it.

Yay4Anime

Senior Member

12-24-2011

Saying "I'm old enough" implies you're a little over the age your schoolmates started using them.

Turn them off on the gear in PVP.net, top right'ish.

According to the Tribunal, using these words even slightly is a bannable offense though, maybe they should censor "noob"


Comment below rating threshold, click here to show it.

Lulwy

Senior Member

12-24-2011

The day you're old enough to see them is the day you're old enough to figure out how to turn the censor off yourself.

Its how my parents did things anyway.


Comment below rating threshold, click here to show it.

starcraftforever

Member

12-24-2011

I turned it off before but ever since the patch I can't get it to go away. I've tried the Pvp.net setting. Must be bugged. And I'm 22.


Comment below rating threshold, click here to show it.

xKozy

Senior Member

12-24-2011

open league of legends, sign in, top right corner, click settings, its in there

your welcome i guess


Comment below rating threshold, click here to show it.

Izanani

Member

12-24-2011

One day you will manage to turn it off and realize that what those people are telling you is actually just stars ****

Stop being paranoid, nobody's cussing you out, they just like pressing the star button.


Comment below rating threshold, click here to show it.

Second Reality

Member

12-24-2011

Its only available OUTSIDE of a game. You can find once logging into the LoL launcher (or finshing a game, while at the main screen). You click on the small GEARS, just below the X in the top right corner.

Then uncheck or check Chat Preferences> Enable Language Filter

Then Press Save. Happy Holidays.