Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Canadian Lag

Comment below rating threshold, click here to show it.

Zer0Kage

Member

12-19-2011

Hi everyone, I've had two games now which suffered SEVERE lag. The kind where the champion stops obeying commands, and Skype still works.

I've noticed a pattern where only Canadian players get this. I queued with 3 other Canadians and 1 American and only the Canadians experienced this issue (all at once). The other team had one Canadian who experienced the issue.

Apparently HotshotGG has been getting this issue.

I'm wondering if anyone can explain it or is sharing a similar lag issue (Canadian or not).

Edit: Some recent steps suggested by a Wrenchman!


Quote:
reapermaster:
everyone that would be willing do the following it could be helpful
Open a command prompt, win 7 click start and type cmd, xp click run and type cmd.
type in the following command
tracert 64.7.194.114 > c:\trace.txt

Attach the trace.txt to a post after it finishes running. it may take 5 minutes. You can go to https://support.leagueoflegends.com/entries/20749152-server-ip-addresses and do this with any of the IP addresses, it will overwrite the file each time you run it.

file output should be SIMILAR, but not the same to what is below

Tracing route to 64.7.194.114 over a maximum of 30 hops

1 9 ms 9 ms 10 ms 10.200.176.1
2 7 ms 8 ms 10 ms interface-74-214-233-33.etv.net [74.214.233.33]
3 20 ms 25 ms 25 ms interface-74-214-233-149.etv.net [74.214.233.149]
4 15 ms 10 ms 11 ms interface-74-214-233-10.etv.net [74.214.233.10]
5 12 ms 14 ms 15 ms ge-7-45.car1.SaltLakeCity1.Level3.net [4.53.40.149]
6 28 ms 26 ms 36 ms ae-7-7.ebr1.LosAngeles1.Level3.net [4.69.148.6]
7 23 ms 23 ms 23 ms ae-71-71.csw2.LosAngeles1.Level3.net [4.69.137.6]
8 25 ms 25 ms 24 ms ae-2-70.edge1.LosAngeles9.Level3.net [4.69.144.74]
9 69 ms 212 ms 55 ms gblx-level3-xe.LosAngeles9.Level3.net [4.68.63.106]
10 27 ms 26 ms 26 ms INTERNAP.te1-4.ar4.LAX1.gblx.net [64.215.30.78]
11 25 ms 24 ms 25 ms border1.po1-20g-bbnet1.lax010.pnap.net [216.52.255.13]
12 27 ms 25 ms 25 ms 64.7.194.114
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.


EDIT 2: Here's the latest update of what we know about the issue.
Quote:
reapermaster:
the request time outs are normal. Its how the system responds when the router provider makes it so the IP cannot be pinged.

my theory has changed a bit as not all of you are going through the same location.... back to the drawing board.

amazing how much shaw jumps around.. something isnt right as it goes from one side of the continent to the other in a single hop.


Comment below rating threshold, click here to show it.

Tank That Stuff

Junior Member

12-19-2011

Yea, i had this problem in 4 ranked games today. (i'm canadian too) Gave me 4 losses due to losing lane after the *disconnect.* Happened to a few teammates as well but the enemy team so far seemed fine. Hope riot fixes


Comment below rating threshold, click here to show it.

gi3bnvd

Senior Member

12-19-2011

I am having this problem as well, and I live in canada. In my most recent game (and if this is not fixed, last) game, I fed three kills and then left, as it could not reconnect.


Comment below rating threshold, click here to show it.

reapermaster

Senior Member

12-19-2011

While testing make sure you are running custom games to avoid a leave. The below information is for testing.

Try changing your DNS to google DNS.
8.8.8.8
8.8.4.4
http://code.google.com/speed/public-dns/

Before you load up a game disable your AV. This is only a temporary change to determine if it is contributing to your lag.

Post back and let us know if it made any difference at all.


Comment below rating threshold, click here to show it.

Torgun

Senior Member

12-19-2011

YES this is happening to me what do i do?


Comment below rating threshold, click here to show it.

Shadowscars

Junior Member

12-19-2011

Tried the google DNS thing still lagging to ****, only started today.

I keep getting disconnected from maestro errors, no rhyme or reason to the lag ill just lose total control of my character and then it resets to normal after i quit and reenter the game.


Comment below rating threshold, click here to show it.

Taehoonger

Senior Member

12-19-2011

This has been happening consistently in all of my past games since the Ahri patch.
All of my Canadian friends, including myself, have encountered crippling lag that causes our entire team to freeze in place as the enemy wipes us clean. We have lost countless games because of this and it is really hurting our morale when the enemy taunts us afterwards over something we have no control over.

Please fix this or bring it to the attention of people who can do something about it.
I do not believe this google DNS method will do anything for a problem that is as widespread as this.


Comment below rating threshold, click here to show it.

Lt BOBROVSKY

Junior Member

12-19-2011

My friends and I (all in the Calgary area, and all have Shaw as an ISP) suffer from this problem. Have played 3 ranked games where this lag just utterly cripples me and causes me to die. (at least twice in each game) also happens in regular games. Google "fix" doesnt help.


Comment below rating threshold, click here to show it.

Loodwig

Junior Member

12-19-2011

Also from Calgary and this has been happening to me once a game since the Ahri patch. I have to leave the game and reconnect and sometimes end up getting a RADS error and am unable to.

It's not my connection, when I dc, I'm still able to talk on skype, surf the web, etc.


Comment below rating threshold, click here to show it.

Yordle Phoenix

Member

12-19-2011

I have this issue as well, I live in Edmonton, Alberta.