Anyone else having ranked game problems? description inside

Comment below rating threshold, click here to show it.

Jhinsius

Recruiter

12-06-2011

hi LoL community, just wondering if anyone else happens to have this problem.

I've tried playing ranked games twice tonight and both times I have had no success, I'm wondering if it's because of the client because I've never had problems with my mac prior to this.

I started a ranked game, loaded through the champions and everything; began to jungle and as soon as I killed the blue golem my client just froze. the time kept going up and there was a first blood notifier, but I couldn't move. I could move the camera around but everyone else was frozen too. after waiting there for two minutes I attempted to disconnect and reconnect, but after clicking "reconnect" the button went grey and adl stopped responding. I force closed the client and restarted it, and my computer started running abnormally slow. the client starter said the server was "unavailable" for about a minute, then spent another minute updating itself for no reason, before it let me try to log in. after entering my username and password it lagged out again and adl became unresponsive, so I restarted my computer and waited. by 20 minutes from the game start I could log on easily, no lag, no wait, and the game had apparently been surrendered so I went straight to the home screen.

From here I played a dominion game and had absolutely no problems.

An hour later I tried playing ranked again; this time the screen froze on the enemy team's second ban, and although the chat worked and I could communicate with my team I never saw anything after that. I started getting pvp.net error messages, saying that there was an issue and to send a report or ignore; it happened twice, first I said ignore, and the second time I said report, but neither did anything but close the prompt. I told my team to tell me when it was my pick to see if I could lock in a champ, but then chat blocked me from sending any more messages (even though I was not spamming or typing a lot). Apparently I randomed Janna and by that point I told my team I would dodge, but I ended up force quitting adl once more because it would not let me log out after it gave me the dodge warning.

anyway, anyone else having any sort of problem playing ranked games, or is it just me? Would be greatly appreciated to just know if anyone is experiencing anything close to what I am. thanks guys


Comment below rating threshold, click here to show it.

Ediwir

Wrenchman

12-06-2011

i think it's the first time i hear anything like that on this forum.

i mean, there's a glitch that freezes the client but lets you "follow" the game like you were connected, but it happens for a few seconds and then lets you reconnect, without any crash (also, it's not related to the mac client but to the game itself)... this is like... 1000 times worse. and unique.

does it only happen in ranked games?


Comment below rating threshold, click here to show it.

Jhinsius

Recruiter

12-06-2011

yes, only ranked. I've played a dominion and a normal with absolutely no problem, game played normally. chat works fine, no other glitches.

I'll try playing another ranked to see if the problem reoccurs or if it was just a problem spot I was experiencing


Comment below rating threshold, click here to show it.

Ediwir

Wrenchman

12-06-2011

it's strange, since technically (from the client's point of view) ranked and normal are exactly the same... tried normal draft mode?


Comment below rating threshold, click here to show it.

Jhinsius

Recruiter

12-07-2011

i have not.

I just played three more dominion games, 2 went like usual, but on the third game I lagged out, had to reconnect twice; the third time I lagged out for 10 seconds and my health bar disappeared, and then I finally lagged out again permanently the last few seconds of the game.

half the time I could type in the chatbox and the other half I couldn't; also, when I lagged out I could see everyone else moving and fighting, all particle animations, and the chatbox would move; but whatever I typed would just disappear.

I'm assuming it's some weird firewall issue that I'll have to look into.