Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.


Post Patch Patcher Problems [4P]

Comment below rating threshold, click here to show it.


Senior Wrenchman


Fixing Post Patch Patcher Problems

Below is a quick guide to fixing the most common Post Patch Patcher Problems. You can also find walkthrough guides on patcher/launcher repairs In This Knowledge Base Article (https://support.leagueoflegends.com/entries/21804747-Patcher-Problems).

Client version 1.##.##.## / 1.##.##.##_##_##_## is rejected by the server

This most often occurs when a user client has been left open while the servers are down. Open clients are not always able to patch properly and can cause incomplete patch downloads. The easiest way to prevent this is to make sure your League of Legends is completely closed down before and during a patch day.

If this happens the best way to fix this issue is:
1. Close any instances of PVP.net or the LoL launcher
2. Try running the game as an administrator, click on the lol.admin executable, or right click and select "Run As" "Administrator"
2. After the patch process finishes, hit the button with 2 gears in the upper right corner of your patcher and complete the repair process.
4. If that did not work, close your launcher and Delete lol_air_client and lol_launcher from (default path) C:\Riot Games\League of Legends\RADS\projects
5. Uninstall Pando Media Booster
6. Make sure you're up to date on your Windows Updates, http://windowsupdate.microsoft.com/ (http://na.leagueoflegends.com/board/redirect.php?do=verify&redirect_url=http%3A%2F%2Fwindowsupdate.microsoft.com%2F)

Although less common with this specific error, this problem can also be caused by bad DNS updating, if that's the case, please see the fixes in the next section below.

Client Server Mismatch / Client version 1.0.0.### server version 1.0.0.### (+1)

This error is most often caused by poor ISP DNS updates. This seems to happen more often in AUS/NZ (especially Telstra, not sure why), countries with restrictive internet (Middle East, China) and a few various other places.

In most of these locations, DNS updates will be instituted with 1-2 weeks. Please note that Riot has no control over these updates. Other, faster methods of repairing this issue include:

Try switching to a public DNS using this guide:

An easy way to verify if your DNS is at fault is type the following command at the command prompt:
nslookup l3cdn.riotgames.com

It should come back with something like this:
Name: a1158.g.akamai.net
Aliases: l3cdn.riotgames.com


Hotspotshield also seems to work for these ISP based issues, from our other threads on this:

To use HSS,

1a. Turn it on and activate
1b. Open launcher, it may patch if it's the first time you've run it with Hotspot on
1c. After clicking play and BEFORE ENTERING USERNAME+PASSWORD turn off Hotspot Shield
1d. Enter your details and log in.

NOTE: Please test all fixes in a custom game or tutorial in order to avoid getting banned by LeaverBuster.

Game Won't Start After I Hit the .exe / Play button

1. Try running as an admin by right clicking on the executable and selecting "Run As" and "Administrator", or by using the lol.admin.launcher.exe

2a. Delete everything inside the your RADS downloads folder (Default Path is, C:\Riot Games\League of Legends\RADS\downloads) AND
2b. Delete everything inside your RADS solutions folder ( Default Path is, C:\Riot Games\League of Legends\RADS\solutions)
2c. Restart your computer and repatch

3a. Delete the lol_air_client folder in your RADS projects folder (Default Path is, C:\Riot Games\League of Legends\RADS\projects) AND
3b. Delete the lol_air_client_config_na and the lol_launcher folders inside the RADS projects folder.
3c. Restart your computer and repatch

4a) Go to your Riot Games projects folder and open the folder with the number for the latest release (Default path is C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.###) Find the folder with the highest number (currently as of 8/6/12)
4b) Delete the following files:

  • releasemanifest
  • S_OK
4c) Then open the Deploy folder
4d) Delete the following folders/files:
  • lib (folder)
  • ETA-INF (folder)
  • mod (folder)
  • lolclient.exe (file)
  • lolclient.swf (file)
  • locale.properties (file)
4e) Restart your LoL application and allow it to repatch

5. Double check your anti-virus settings and exceptions for League

6. Make sure your Internet Explorer Settings are set properly See this guide (https://support.leagueoflegends.com/entries/21931765-Windows-Settings-Troubleshooting)

7. If you recently did a system restore, had a virus or did a Windows reinstall, you may want to try reinstalling League of Legends (http://support.leagueoflegends.com/entries/234176-reinstalling-league-of-legends).

8. Run through the RADS Fix in This Video - http://www.youtube.com/watch?v=HHcfG9RV9Rw (http://na.leagueoflegends.com/board/redirect.php?do=verify&redirect_url=http%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DHHcfG9RV9Rw)

Failed to launch RADS\system\rads_user_kernel.exe
1a. Navigate to your rads_user_kernel.exe file (default path is c:\Riot Games\League of Legends\RADS\System)
1b. Delete your current rads_user_kernel.exe file
1c. Download a New RADS User Kernel (http://l3cdn.riotgames.com/releases/live/system/rads_user_kernel.exe)
1d. Save for copy the new RADS file to the same location (default path is c:\Riot Games\League of Legends\RADS\System)

I get Update Failed, Error Code 0xc1e90006
1. You don't have enough hard drive space available on your install drive or in your temporary internet files drive, this is blocking the full patch from downloading in order to install
In this case you'd need to make room on your hard drive.

2. You have a damaged patch update that needs to be replaced.
In this case go to, (INSTALL PATH)\RADS\downloads\releases\live\projects\lol_ga me_cl ient\releases\ and delete the folder with the highest number (the folder should have a fairly large .tmp file in it) then try repatching.

3. You have internet security software that's interfering with the patch process. This could be an anti-virus/anti-spyware program, software firewall, or child-safety programs like Safe Eyes.
You'll need to disable the intefering program or make an exception for League or the specific file getting stuck in the safety filter. You may also need to do your windows updates.

4. Your internet connection is having issues and is unable to completely download the patch which then errors out when it tries to install.
In this case an easy fix is sometimes just to restart your computer and modem. However if that doesn't work, you'll need to get a stable internet connection that can fully download the patch, this can be caused by a number of issues, you'll need to figure out what exactly on your line is causing the connection problem. This may also include fixing or removing a network administration/proxy or other connection blocks on restricted networks like University Internet Connections (which may be able to be bypassed with hotspotshield).

I get a PVP.net Fatal Error (Something like "0001: mod.rds.cmrds has an undefined dependency" or "0005: mod.ser_mock&quot
This is usually caused by a patching error with the patcher and the current game client files. A repair or reinstall should fix this issue, or alternatively it may be faster to try:

1. Opening your File Browser.
2. Go to C:\Riot Games\League of Legends\RADS\projects\lol_air_client\releases\0.0. 0.254\deploy\mod (if you installed League of Legends outside of the default location, this will be located elsewhere)
3. Delete the rds folder.
4. Launch League of Legends.

If you see the word "mock" instead of "rds" try:

1) Going to your League of Legends folder
2) Search for "mock" (file/folder should be something like ser_mock
3) delete the folder not the files
4) Run the client
5) If you get a crash error when you reload your client, run it as an admin and it should load correctly

Patcher Stuck at 33% / 99%, Other general solutions

Often times a patches will sometimes take longer than expected to unpack, this will sometimes display as a patcher "stuck" on 99% or a different file or level even when the patcher is still working. Please make sure you've giving the patcher ample time to complete before deciding it's frozen. Other potential solutions to this issue include:

1. Completely restart your computer and try patching again, make sure you've given the patcher a reasonable amount of time as sometimes it will appear "stuck" at a certain percentage even though it's working. (Please note this may take up to a few hours or more for some players with limited connections or regional issues)

2. Run League of Legends in Administrator Mode. this game--as well as others--require certain permissions to run correctly. Normally, the default permissions work just fine. However sometimes when a new update from Windows or your internet security software is applied; certain default settings may be reconfigured to cover any security holes that may have been present in the previous build. This may also inadvertently hinder the client from checking all of its files--33% is about when the patcher rechecks all the client files.

3. Power cycle your router and modem. If your internet connection is having intermittent issues it can improperly "filter" off the traffic from the patcher. Normally, this will be some settings on the PC side and restarting your PC will fix it right up. Sometimes, this issue is on the router/modem side which means even after restarting your PC, the same problem occurs. Power cycling your router and modem means you unplug both devices from their power source, wait about 5 minutes, plug in your modem, wait for the lights to all light up properly, plug in your router, wait for all the lights to all light up properly, and you're on your way again. You may want to restart your PC after taking these steps.

4. Turn off Peer-to-Peer: You can do this by going to the Settings menu in the patcher and uncheck Peer-to-Peer. The reasoning behind this is if your network or ISP specifically filters P2P traffic, it may inhibit the patcher from getting the latest patch. You may want to run the Repair feature afterwards.

5. Make sure that lol.launcher.exe is listed as an exception in your firewall, incomplete downloads or blocked downloads can cause the patcher to get stuck on certain files.

6. Uninstall Pando Media Booster - Start Menu -> Control Panel -> Add or Remove Programs

7. Make sure you're completely up to date on your Windows Updates and have restarted your computer after installing any recent updates.

8. Click on the two gears in the upper right of the patcher window and try the repair option.

9. Try switching regions, letting it finish the update and then switch back to the region where you want to play.

10. Do a Winsock reset by going to your Windows Button -> Search Programs and Files -> Type in "CMD" (without quotes) and hit enter -> In the window that pops up type in "netsh winsock reset" (again without quotes) let it run then restart your computer

11. Temporarily disable firewall and anti-virus software, especially for anti-virus software, after a patch it may no longer recognize your old LoL executables as safe (this is doubly true for non-mainstream (not Norton/McAfee) antivirus software).

12. Close your game completely then go to your Riot Games install folder -> Navigate to the RADS Folder -> Inside the RADS Folder go to the Solutions Folder -> Inside the Solutions Folder delete the content and then attempt to repatch.

13. Close your game completely then go to your Riot Games install folder -> Navigate to the RADS Folder -> Inside the RADS Folder go to the Projects Folder -> Inside the Projects Folder delete the LoL_Launcher folder and then attempt to repatch.

Patchers with with this error or some of the error messages above are sometimes caused by corrupted download files. If this is the case you can try:

1. Reinstalling LoL, http://support.leagueoflegends.com/entries/234176-reinstalling-league-of-legends - it can be a pain, but it should work right away. If you want a faster solution try,
2. Deleting your patch temp files. Located in YOURINSTALLPATH\RADS\downloads\releases\live\projects\lol_game_cl ient\releases - delete the numbered folder inside and try repatching.

Note to self: Cross check Post (http://forums.na.leagueoflegends.com/board/showthread.php?t=3856920) for updates

As always, if you feel like your issue isn't covered here or you need more help, please feel free to post a thread in the forums or submit a ticket directly to Riot Support Staff at http://support.leagueoflegends.com/anonymous_requests/new (http://support.leagueoflegends.com/anonymous_requests/new) - and include/attach your RADS patcher logs.

Comment below rating threshold, click here to show it.


Senior Member


Dont work
(Edit: Client version 1.48.11_11_22_18_07 is rejected by server)

I reinstall the game 2 times in patch fizz

**** this

Comment below rating threshold, click here to show it.


Senior Member


i re-installed, downloaded patch 9 times and it still doesn't work.

Comment below rating threshold, click here to show it.


Senior Member



An easy way to verify if your DNS is at fault is type the following command at the command prompt:
nslookup l3cdn.riotgames.com

It should come back with something like this:
Name: a1158.g.akamai.net
Aliases: l3cdn.riotgames.com

I can't do that... i type it in it just starts up and then the run app just closes randomly i can't even get a look at the info its too quick...

Comment below rating threshold, click here to show it.

Uchiha Flash

Senior Member


Worked ... thanx Aregionius

Comment below rating threshold, click here to show it.





Comment below rating threshold, click here to show it.


Senior Member


i uninstall lol
i re-download game
i install the game

not work


EDIT: i "repair" again

Comment below rating threshold, click here to show it.


Associate Software Engineer


Nice collection Aregionius thanks!

Comment below rating threshold, click here to show it.





Comment below rating threshold, click here to show it.


Senior Member


I'm reinstalling it.
Put your **** together riot, i don't care if you don't come out with a new champion in 2 months, fix your launcher and lobby.