Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


1920x1080

1
Comment below rating threshold, click here to show it.

Ziberac

Junior Member

06-27-2010

Hey guys, I'm posting this because I honestly haven't the slightest idea on how to fix the issue.

For months, I played League on the 1920x1080 setting, and suddenly out of nowhere I noticed one of my games looked odd. I checked resolution and it was 1600x1200, and its the highest setting that the game will allow me to choose. Nothing has changed in my computer, and my desktop resolution is still 1920x1080. What can I do to get my resolution back to that ingame?


Comment below rating threshold, click here to show it.

Eambo

Recruiter

06-27-2010

Ingame if you open the options menu can you not change the resolution?


Comment below rating threshold, click here to show it.

Ziberac

Junior Member

06-27-2010

I go into the options menu, go into resolution, and the highest setting is 1600x1200, which looks choppy because of my desktop resolution. Its really disappointing because league looked so crisp and clear before.


Comment below rating threshold, click here to show it.

Briffy

Senior Member

06-27-2010

Sounds like an aspect ratio setting. Check around in your graphics card settings app to see if you can find anything that may have set custom aspect ratio settings for games.

Failing that, open this file in Notepad:

C:\Riot Games\League of Legends\game\DATA\CFG\game.cfg

Look for this part of the file:

[General]
Width=800
Height=600

Change to:

[General]
Width=1920
Height=1080

Save the file and test.


Comment below rating threshold, click here to show it.

Ziberac

Junior Member

06-27-2010

Briffy, that was a great idea in theory, but in changing the sizes to 1920 x 1080 once I loaded into a game it moved back down to its seemingly default size of 1024 x 768, which looks even worse. Upon entering my resolution settings, nothing had changed.


Comment below rating threshold, click here to show it.

Ziberac

Junior Member

06-28-2010

Uh....... Bump?


Comment below rating threshold, click here to show it.

Postal Twinkie

Wrenchman

06-28-2010

Go into the Nvidia Control Panel, or the ATi Catalyst Center and check your settings. Make sure you don't have your resolution for applications set to a specific aspect ratio.


Comment below rating threshold, click here to show it.

Xboymz

Junior Member

03-22-2011

Problem solved, Instaled PowerStrip Created a custm driver for my monitor, listed it has HDTV and Set the max resolution to 1920x1080, restarted PC and edited the CFG game file to 1920x1080. It looks good, hope this helps if sum1 has the same problem.


Comment below rating threshold, click here to show it.

CheukFunG

Junior Member

08-21-2011

Can not use 1920x1080 in game
nvdia 9500GT


Comment below rating threshold, click here to show it.

MadamTvaryuga

Junior Member

09-26-2011

have the same problem.Editing CFG file doesnt work.


1