Why does this happen EVERY time I patch?

Comment below rating threshold, click here to show it.

Dr Butt Plug

Junior Member

10-19-2011

I patch successfully and it's all fine and dandy, and then I start a game, champion selection is over, and when the character game loading screen thing should come up. It says something like Client Error with a bunch of digits at the end. It then quits me out and I have to repatch. BUT, sometimes it doesn't repatch, and I try reconnect to the game but I get the same error message. So I quit out, and try repatch, and keep quitting until it repatches. However, sometimes it will repatch to an older version, and when I try log in, it will say that the client version is rejected by the server. So, a good 15 minutes later, and it finally can patch correctly, and by that time, it's GG anyway.

Just today (I think you guys had some server lagging issues) since a lot of the people in my game were lagging towards the end. I decided to quit out and see if I could reconnect to try fix it (I had frame rate issue before in the same game, and reconnecting seemed to work) then, when I try reconnect, LoL just quits out, and then repatches. And of course, repatches incorrectly. So I spend the next 10 minutes trying to get it working.

Anyway, is there a way to force it to patch correctly? Is it something that I'm doing wrong or is it Riot's fault? Because this happens almost every patch to me, and it gets very frustrating. Any help would be appreciated.

EDIT: Posted in wrong area of forums. :/ Whoops


Comment below rating threshold, click here to show it.

Dr Butt Plug

Junior Member

10-20-2011

Can anyone help me out?


Comment below rating threshold, click here to show it.

Guineva

Member

10-24-2011

I concur


Comment below rating threshold, click here to show it.

im Tyler

Junior Member

10-27-2011

Bump, I've been having a few troubles with the patcher too not patching all the files