Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


GUI glitch? Just me or no?

1
Comment below rating threshold, click here to show it.

Tyler Perry

Recruiter

10-14-2011

Very strange

My resolution is default, i didnt stretch the window or anything.

My desktop resolution is 1900x1080


Comment below rating threshold, click here to show it.

L33tT4rd

Senior Member

10-16-2011

Ha, I had that happen once too.


Comment below rating threshold, click here to show it.

boourns

UI Designer

10-19-2011

Does this happen all the time, or only rarely?


Comment below rating threshold, click here to show it.

Reiver

Senior Member

10-19-2011

I've seen it happen as well, it's fairly rare in my experience, no idea what triggers it


Comment below rating threshold, click here to show it.

Poki3 tem

Emissary of the League

10-19-2011

Artsy.


Comment below rating threshold, click here to show it.

Oberic

Recruiter

10-19-2011

I've seen every champion icon replace the login screen before.

But champion icons used to have a large mode, and small mode. It may be something left over in the code from that.


Comment below rating threshold, click here to show it.

David19

Recruiter

10-19-2011

Ive gotten that once. To pick your character just use the search bar


Comment below rating threshold, click here to show it.

K1eptomaniaK

Senior Member

10-19-2011

Zilean's angry at you.

Very angry.


Comment below rating threshold, click here to show it.

Cpt Shaq Sparrow

Senior Member

10-19-2011

Happened to me once a long time ago, don't remember any relevant info about it though.


Comment below rating threshold, click here to show it.

Neveld

Junior Member

10-19-2011

Had it happen once or twice. Relogged a few times and it fixed itself.


1