Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


The Unexplainable Lag Thread

Comment below rating threshold, click here to show it.

Nagawings

Member

10-15-2011

Yea losing control every few minutes, I play with Ctrl+F on. And my latency is 270-298. I play with that ping everyday and never lags. Idk what happened tday=/


Comment below rating threshold, click here to show it.

rkelypvpdonurmom

Junior Member

10-15-2011

Same thing has been happening to my roommate. He will randomly freeze in place and it'll say he's disconnected. Nothing of the sort has been happening to me and we're both connected to the same router. It's made the game completely unplayable for the past 3 days. FIX THIS.


Comment below rating threshold, click here to show it.

ViiStyles

Member

10-15-2011

I have the issue where everything around me will continue to move but myself. Its forced me to die in lane and make my team lose. I think its something that riot can solve if there are this many people with this issue. I believe that they know whats going on but lack the resources to fix it.

The lag effects the teammates of the person who has it so if someone is freezng/ having to reconnect every 5 minutes that persons team is going to lose. For me knowing that the lag makes my teammates lose when I feel that its my job to make my team win is a tough feeling to have.


Comment below rating threshold, click here to show it.

Ryubashiri

Member

10-15-2011

bump


Comment below rating threshold, click here to show it.

PhantomWill

Recruiter

10-15-2011

signed


Comment below rating threshold, click here to show it.

Demaeter

Senior Member

10-15-2011

We need a fix for this, the game is unplayable and we get no response.


Comment below rating threshold, click here to show it.

RagingDonger

Senior Member

10-15-2011

Quote:
SLO7H:
Absolute loss of control of your character for random periods of time, although the game appears to be resuming as normal.

This is my problem, everyone is doing their thing while i stand there and auto-attack the closest thing. Cant use abilities but can see someone running up to me and attack me. I keep trying to move as i watch myself get killed and am unable to do anything. Will also keep me from getting kills when i need to chase someone and i just stop for 10sec -_-


This is me too with one small exception. My ping shows as 500 pushing 700 in the client. I know this is false as I play other, what were previously more demanding, real-time games with absolutely no lag. Additionally I did a pingtest.net and a speedtest.net for a reference. Says I'm good. What i especially don't get is that I'm seeing plays real-speed but my champion and in game text response varies between normal and extreme spikes. so it's obviously an upload issue but I have no idea why!
All I'm sure of is that it started recently probably in-line with the Xerath patch! I've even incured this issue when I had the net to myself (5Mbps download/1Mbps upload). I usually share this net with two flatmates and one used to download movies and stream Live football, While I streamed porn in background to LoL, while the third guy downloaded music as he played HoN. All of were on skype. This used to happen simultaneously no issue whatsoever. Now only LoL seems to lag.


Comment below rating threshold, click here to show it.

Xarlimus

Junior Member

10-15-2011

I noticed this right after the latest small patch... All the symptoms listed in the first post are happening to my client as well. This is causing me to get hit by spells that are no where near me and also causing me to have to double check CD's to make sure I don't screw myself with initiations.

Could we please just get a response on this? I mean... something. Just confirm that the issue is known and that something is being worked on.


Comment below rating threshold, click here to show it.

Rylar D

Senior Member

10-15-2011

Bump. All these issues may not be connected, but I suspect many are, and they ought to be addressed. Think of how many people there must be out there who simply aren't reporting it on this thread... how many people have this issue that you're not hearing about.

I started having the issue myself around Friday October 14th in the afternoon EST. My problems included characters seeming to move slow then suddenly jumping to a location particularly over long walks, skill shots looking like they clearly haven't hit yet but hitting anyway (my Ashe's arrow down mid was still away by a full screen length or more when suddenly it smacked into Heimer), and cooldown timers saying a spell is up yet when I try to cast it "this spell isn't ready yet."

Everything that is "off" seems to be off proportional to it's magnitude. The skillshots that travel further are displayed more incorrectly, the walks that are across the map have the biggest leap, and the longest cooldowns are "off" by the furthest amount.

Folks, it seems to me that the game is somehow having a lot more difficulty in displaying animations. I'm going to try setting my graphics down real low and perhaps messing with the FPS. I'll let you know if anything at all works for me!


Comment below rating threshold, click here to show it.

Dacrath

Junior Member

10-15-2011

Already tried dropping all my graphic settings to the lowest possible (game looks retro now) and it didn't help at all. Doing a repair on the install now to see if maybe it is a corrupted file, but I sort of doubt that. I keep hoping, apparently in vain, that some sort of official response will come.