The Unexplainable Lag Thread

Comment below rating threshold, click here to show it.

SLO7H

Senior Member

10-14-2011

Absolute loss of control of your character for random periods of time, although the game appears to be resuming as normal.

This is my problem, everyone is doing their thing while i stand there and auto-attack the closest thing. Cant use abilities but can see someone running up to me and attack me. I keep trying to move as i watch myself get killed and am unable to do anything. Will also keep me from getting kills when i need to chase someone and i just stop for 10sec -_-


Comment below rating threshold, click here to show it.

Prawnd

Junior Member

10-14-2011

also having the described problems..


Comment below rating threshold, click here to show it.

Dacrath

Junior Member

10-14-2011

Been having a lot of those issues since yesterday. It appears to be some sort of client or graphic problem, all mine have to do with every animation basically running at to slow a speed, and the game randomly updating positions (this causes my toon to "walk on ice" them warp to new locations, can force it by clicking new spot to walk to, minions "warp" to new locations.) I am also getting the CD reseting though not available problem which is really messing with my game play. I think I have a kill, pound a button only to have nothing happen.

This needs to be addressed and I have yet to see anything official posted about a fairly wide spread problem. My FPS are steady at 100, and my ping is ~90 throughout. It does not seem to be a connection or horsepower issue.


Comment below rating threshold, click here to show it.

vackin

Senior Member

10-14-2011

Quote:
Originally Posted by SLO7H View Post
Absolute loss of control of your character for random periods of time, although the game appears to be resuming as normal.

This is my problem, everyone is doing their thing while i stand there and auto-attack the closest thing. Cant use abilities but can see someone running up to me and attack me. I keep trying to move as i watch myself get killed and am unable to do anything. Will also keep me from getting kills when i need to chase someone and i just stop for 10sec -_-
Same here. Lost a rank game because of this.


Comment below rating threshold, click here to show it.

Dare Evans

This user has referred a friend to League of Legends, click for more information

Senior Member

10-14-2011

Quote:
Originally Posted by SLO7H View Post
Absolute loss of control of your character for random periods of time, although the game appears to be resuming as normal.

This is my problem, everyone is doing their thing while i stand there and auto-attack the closest thing. Cant use abilities but can see someone running up to me and attack me. I keep trying to move as i watch myself get killed and am unable to do anything. Will also keep me from getting kills when i need to chase someone and i just stop for 10sec -_-
This is mostly my issue as well. More frequently in bot games. Although I'm scared to test it in real games knowing that it'll probably cause a loss.

Edit: I just played two bot games and I didn't experience it. If anything was changed this morning please don't change it back.


Comment below rating threshold, click here to show it.

Spring Moon

This user has referred a friend to League of Legends, click for more information

Senior Member

10-14-2011

Quote:
Originally Posted by GIico View Post
everything under the "ingame lag" is happening to me, pretty much since the last windows update. Lost my rank cause of this, refund plz
Yea me too, as soon as I got the latest windows update on Vista, these problems appeared.


Comment below rating threshold, click here to show it.

dudewah

Member

10-14-2011

bump for justice


Comment below rating threshold, click here to show it.

Spring Moon

This user has referred a friend to League of Legends, click for more information

Senior Member

10-14-2011

Bump


Comment below rating threshold, click here to show it.

dudewah

Member

10-14-2011

bump

also, below is a thread i created a few days ago that has links to plenty of other threads where people are complaining about the same issues....

http://na.leagueoflegends.com/board/...ght=insane+lag


Comment below rating threshold, click here to show it.

Amnesa

Senior Member

10-14-2011

I have been getting it all the time since Riven patch, and i know its not my computer because other people in the games i've played have mentioned they are getting the same thing too.