Freezing problem

Comment below rating threshold, click here to show it.

NightWolves

Junior Member

06-11-2010

I keep having this issue where the game will 'freeze' for a second or three then jump back up to where everyone else is. What is the cause of this and how do I fix it? The fps counter shows it at 59 for the entire game. Process Explorer does not show my CPU getting anywhere near 100% so that's not it. Don't know how to tell if its server lag because when I mouse over the latency picture at the top its blank. I normally play with my brother anyway and he claims to not have these problems, so it shouldn't be lag either.

Its hard to explain the problem, sometimes I can see the enemy moving but I cant move, other times everything freezes and then jumps ahead. A few times the game never resumes and I have to reconnect,

It seems to occur on a game by game basis. If it does not happen once near the start of the game, then normally the game will run smoothly. On the other hand if it occurs early on then I know the rest of the game is going to be plagued as well.

So any ideas?


Comment below rating threshold, click here to show it.

Cryser

Senior Member

06-11-2010

My guess would be something in the network. Are you using wireless? Try using a wired connection and see if that helps. Since someone else is using the same network with a different computer and not showing problems, you could probably rule out a faulty modem/router/IP.

It's most likely not a video driver issue as most video driver hiccups have a tendency to take down the entire machine. Another thing, does the mouse still work at full speed during these pauses? that can be another indication it's not a framerate issue.


Comment below rating threshold, click here to show it.

Dude Man Bro

Senior Member

06-11-2010

I had a good reply goin on til I read Cryser's post. Now I just want you to know I agree with him completely

Edit:

Also, I believe the help and support forum get moderated by different Riot employees, if you don't get help soon you may wanna try that next

http://www.leagueoflegends.com/board...splay.php?f=15


Comment below rating threshold, click here to show it.

TerritorialFish

Senior Member

06-11-2010

Mine does the same but freezes almost 10 secs! imagine the stress while laning if this occurs!!! It's not network related btw, it's a hardware/software interaction bug.


Comment below rating threshold, click here to show it.

NightWolves

Junior Member

06-11-2010

Yeah, the mouse does not slow down during these occurrences. I got an ATi card and would prefer not to download various driver versions until one fixes this problem. I'm also not on a wireless connection.


Comment below rating threshold, click here to show it.

BlindSword

Senior Member

06-11-2010

This is the same issue 1000's of ppl are having and its been going on for way to long. Ever since they came out with Akali patch this happens to me EVERY GAME.

Whats sad tho is Riot hasnt fixed it yet and YES IT IS ON RIOTS END but they continue to pump out champions and skins like crazy.

To all those ppl who are going to start saying its not a problem with Riots server/client, for 6 months I never had 1 issue never froze, never lagged, never dcd. After Akali patch every game is unplayable.