"Unspecified Error, please check logs."

Comment below rating threshold, click here to show it.

Reckless Natsuem

Junior Member

10-07-2011

Alright, now I realize I've found a few threads similar to this topic, however the circumstances are different which means there could be an entirely different problem here, so I'll describe it in as much detail as I can. I just recently switched to Windows 7 Ultimate 32bit and every single time I manage to get League to work, like actually update the patcher and I can actually play games as well, when I close it and load it up again it gives me the Unspecified Error which looks like it's from Adobe AIR. I have to uninstall both Pando and everything in any way associated with League for it to start patching again, only to run one instance of the game until I close it and it messes up once more. This has happened three times now, and I really have no idea what the hell is going on.


Comment below rating threshold, click here to show it.

Reckless Natsuem

Junior Member

10-07-2011

bump


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

10-07-2011

Can you attach your patcher logs, http://support.leagueoflegends.com/e...f-legends-logs


Comment below rating threshold, click here to show it.

Reckless Natsuem

Junior Member

10-07-2011

I just recently reinstalled everything but havent closed League yet, so the error has yet to happen. I'll repost when I finish this match of Dominion.


Comment below rating threshold, click here to show it.

Reckless Natsuem

Junior Member

10-07-2011

Alright well they queue dodged so I closed the game, started it up and it worked fine. I must not have deleted everything the last two times I uninstalled, this time I went on a crusade to find everything that had Riot, Pando, and League somewhere labeled on it and deleted it then reinstalled, I think that may have fixed the problem.