Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Current Known issues with Xerath Patch

Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

10-06-2011

Super - I haven't seen that issue come up recently, if you wouldn't mind opening a new thread and throwing in as much info about your problem as you can, that would probably be best. Please also include in-game logs (r3d, netlog)

Tactical - It sounds like that's a graphics issue possibly related to your platform, you may want to try playing with your graphics card drivers and setup. If you can find Boompje, he may have more info on troubleshooting Mac issues as I don't work with that platform at all.

Neuro - I've seen this one pop up very periodically, but I don't remember offhand if there was any easy fix. You may want to try a reinstall to replace corrupt graphics files, http://support.leagueoflegends.com/entries/234176-reinstalling-league-of-legends

Sir - Without more info, it'd be hard to say for sure. Usually issues related to profiles are either database or connection related. You may want to try doing a connection test to see if that could be having an impact. It's also possible that your Internet Explorer could be causing display issues with the PVP.net client, although I don't think the profiles use IE for content display.

Letler - Same as for Super, I haven't really seen any reports of that being an issue, try opening a new thread and including as much info as possible plus in-game logs and a DxDiag.

Riku - That sounds a lot like an overheating or other hardware issue rather than one related to the patch.


Comment below rating threshold, click here to show it.

Ball In Cup

Recruiter

10-06-2011

Hi, I'm getting an unspecified error and the patch wont update...
However when i switched region to EU it patched fine and i could go into the game.
It's just the NA server wont patch for some reason. Any idea what might be wrong?


Comment below rating threshold, click here to show it.

neurolite

Senior Member

10-06-2011

Thanks, I'll give that a shot when I get home


Comment below rating threshold, click here to show it.

0010100011010011

Junior Member

10-06-2011

what is the regular duration for the bans because i want to know if its a day 3 days a week what it says dec 25th 1969
and i got banned today.


Comment below rating threshold, click here to show it.

Harman48

Member

10-06-2011

Hi Aregionius, I was just wondering if you were aware of the problem where if someone is in que with a premade team and they are the one that doesn't make it to champion select and auto-dodges them. This has been happening to me and many other people on the forums, as well as being in very long que's for solo que and never getting into a game. All of these issues have came about after the xerath patch. Any help or fix would be much appreciated.


Comment below rating threshold, click here to show it.

saccharinne

Member

10-06-2011

Quote:
Harman48:
Hi Aregionius, I was just wondering if you were aware of the problem where if someone is in que with a premade team and they are the one that doesn't make it to champion select and auto-dodges them. This has been happening to me and many other people on the forums, as well as being in very long que's for solo que and never getting into a game. All of these issues have came about after the xerath patch. Any help or fix would be much appreciated.


I'm also eagerly awaiting a solution to this problem.


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

10-06-2011

Ball - Without more information it's hard to say, try switching back to NA and if it's still not working, attach your patcher logs.

Sousa - Standard ban durations from LeaverBuster are 1, 3 and 7 days.

Harman/Sacch - I'm not sure if the queue duration is related to the server issue last night or is a separate unrelated issue. As for the premade teams not loading, I have heard of scattering from a few other players having this issue, but there's nothing consistent enough to indicate that it's something other than a user-end connection issue. If you have more info on when it happens, what happens, game logs, etc. that would be helpful.


Comment below rating threshold, click here to show it.

o The Doctor o

Senior Member

10-06-2011

http://na.leagueoflegends.com/board/showthread.php?t=1328567

You also forgot to mention this. Keep up the good work fixing the issues though


Comment below rating threshold, click here to show it.

Xtasy

Senior Member

10-06-2011

Regarding the issue with the "Mac" platform, VMware enables Mac users to run Windows OSes. Before this patch, everything was working perfectly. Now with this patch, the game just becomes all screwy.

Upon looking at the r3dlogs, it said that the textures weren't released. Is there a wrong path to the directory with the textures? Do we not have the textures at all?

Here's a link to my r3dlog and info about it: http://na.leagueoflegends.com/board/showthread.php?t=1328333


Comment below rating threshold, click here to show it.

SethSickness

Member

10-06-2011

Quote:
o The Doctor o:
http://na.leagueoflegends.com/board/showthread.php?t=1328567

You also forgot to mention this. Keep up the good work fixing the issues though


True that. You cannot neglect this issue and I hope you at least list it as a KNOWN issue sometime soon.