Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Current Known issues with Xerath Patch

Comment below rating threshold, click here to show it.

PhotoSmart

Senior Member

10-07-2011

Still no word on the no-text thing. Really kills it and makes it unplayable... Any news would be great.


Comment below rating threshold, click here to show it.

RideMyPwny

Senior Member

10-07-2011

bump for the sake of people being able to play!


Comment below rating threshold, click here to show it.

Rhynorater

Member

10-07-2011

BUMP for the bug splat errors to go away!


Comment below rating threshold, click here to show it.

LegitHAX

Junior Member

10-07-2011

Bump, for riot to fix this problem


Comment below rating threshold, click here to show it.

sïd

Recruiter

10-07-2011

I am having a problem with arranged teams, I don't get the red disconnected from PvP.net but whenever I am in a team It will usually automatically put me in a team window where i am by myself. my team mates say that i appear in the champ select screen, but don't choose until it randomly chooses for me. I have tried re installing, and it hasn't worked. I am writing this post to give yall a heads up. if there's anything else i can do to help please let me know.


Comment below rating threshold, click here to show it.

Rhidx

Junior Member

10-07-2011

Quote:
sïd:
I am having a problem with arranged teams, I don't get the red disconnected from PvP.net but whenever I am in a team It will usually automatically put me in a team window where i am by myself. my team mates say that i appear in the champ select screen, but don't choose until it randomly chooses for me. I have tried re installing, and it hasn't worked. I am writing this post to give yall a heads up. if there's anything else i can do to help please let me know.


I am having this exact same issue, have tried the fix that was posted in another thread ( uninstalling pando media booster and stoping the IP Helper service ). It started happening to me a little bit before the Xerath patch and when I patched it went away. However tonight its come back, before i could get at least a couple games in but now i havent been able to get a single game in and have been trying for the last hour.


Comment below rating threshold, click here to show it.

Axiomatikos

Member

10-08-2011

You do realize the human eye sees at 17fps so anything above that looks smooth. Unless of lags


Comment below rating threshold, click here to show it.

Rhynorater

Member

10-08-2011

bump plz fix bugsplat


Comment below rating threshold, click here to show it.

Beavah

Junior Member

10-08-2011

Quote:
saccharinne:
Issue isn't happening to me, but to someone I usually play with. I'm lead to believe that the queue duration and premade team issues are related because both issues began after the most recent patch. When he queues by himself, he gets the "infinite queue" issue where he is never taken to champion select (even after 15 minutes) and cannot exit out because "champion selection is imminent". When we attempt to queue together, I am taken to the champ select screen in a reasonable amount of time, but he is "left behind". On the champ select screen it shows him as not connected, and during this he is simply sitting in queue with the clock ticking, but never gets the popup to take him to champ selection.

This issue is appearing more widespread by the hour, I counted at least twelve threads reporting this issue within the first two pages. Here are some of the more active and/or detailed threads:

http://na.leagueoflegends.com/board/showthread.php?t=1328567
http://na.leagueoflegends.com/board/showthread.php?t=1326451
http://na.leagueoflegends.com/board/showthread.php?t=1323555
http://na.leagueoflegends.com/board/showthread.php?t=1328399

There are obviously several more, but I don't want to be obnoxious :P I hope you'll list this as a "known issue" so that it might possibly receive the attention that it requires.




I have this exact issue as you describe your friend having it. If I restart my entire computer then try to relog and requeue sometimes it lets me through other times not so successful. But almost word for word as you describe is what I am running into.

If it helps-
I am still on Windows Vista.

Hopefully this gets patched soon as its terrible.

Thanks


Comment below rating threshold, click here to show it.

LegitHAX

Junior Member

10-08-2011

Bump!