Yasuo E Mark graphical bug

Comment below rating threshold, click here to show it.

Dorgninthgil

Junior Member

01-15-2014

There is a graphical bug with the mark left by Yasuo's E. The "flame" still floats around the target, but the duration ring is not visible. Attached are two screenshots taken from a custom game on Summoner's Rift to demonstrate the bug. This bug seems to occur regardless of graphical quality; the quality used for the screenshots was Medium Effects, Medium Characters, Medium Environment, and No Shadows. Below are my computer specs for reference. Thank you for taking a look at this.

EDIT: As a note, this bug has been in effect since I bought Yasuo Thursday, December 19, nearly a week after his release.

Mac OS X 10.6.8

Model Name: MacBook
Model Identifier: MacBook7,1
Processor Name: Intel Core 2 Duo
Processor Speed: 2.4 GHz
Number Of Processors: 1
Total Number Of Cores: 2
L2 Cache: 3 MB
Memory: 4 GB
Bus Speed: 1.07 GHz
Boot ROM Version: MB71.0039.B0B
SMC Version (system): 1.60f6
Serial Number (system): 45041FEJF5W

Graphics card:

NVIDIA GeForce 320M:

Chipset Model: NVIDIA GeForce 320M
Type: GPU
Bus: PCI
VRAM (Total): 256 MB
Vendor: NVIDIA (0x10de)
Device ID: 0x08a0
Revision ID: 0x00a2
ROM Revision: 3533
Displays:
Color LCD:
Resolution: 1280 x 800
Pixel Depth: 32-Bit Color (ARGB8888)
Main Display: Yes
Mirror: Off
Online: Yes
Built-In: Yes
Display Connector:
Status: No Display Connected

Attached Images
File Type: jpg nomark.jpg (385.4 KB, 19 views)
File Type: jpg alsonomark.jpg (367.8 KB, 11 views)