Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


No sound in game play!

123
Comment below rating threshold, click here to show it.

Ichigo20

Junior Member

08-24-2011

I've tried everything. My friend knows more about computers than 50 avg people. He has tried everything, and has found no solutions. Just as Kore the Fighter, there is no solution. I have no idea what screwed it up, but it has made me really mad. Any and all help would be appreciated.


Comment below rating threshold, click here to show it.

Ishtuk

Recruiter

10-31-2011

Quote:
Jojosun2:
ok i was having this problem and im running windows 7 and this is how i fixed mine so hope it helps. i went into a practice game and there is no sound so i alt+tab out of game and right click on the volume controller thing on the task bar and go to open volume mixer. for some reason one of my Lol sounds sliders was set to 0. i moved all the sliders to full and then my problem was fixed. once again hope this helps.


that worked perfectly must have happened cause one of the patches


Comment below rating threshold, click here to show it.

Virus351

Junior Member

01-04-2012

Quote:
Originally Posted by Jojosun2
ok i was having this problem and im running windows 7 and this is how i fixed mine so hope it helps. i went into a practice game and there is no sound so i alt+tab out of game and right click on the volume controller thing on the task bar and go to open volume mixer. for some reason one of my Lol sounds sliders was set to 0. i moved all the sliders to full and then my problem was fixed. once again hope this helps.


as Jojosun2 say u alt+tab and open volume mixer (the ingame lol have a 0 value), this only happen in windows 7 because an option that this OS have that regulate all the sounds in your pc.


Comment below rating threshold, click here to show it.

Vodkanaut

Junior Member

01-27-2012

had the same problem when i started using skype or team speak...found a setting in Win7 under sound>> then the communication tab.

It was set to reduce all sound when using comm device ... my gamin headset was set to the defalut so when i changed the setting to "do nothing" the in game sound came back.

hope this helps some... good luck.


123