Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


No internet connectivity detected?

Comment below rating threshold, click here to show it.

Delru

Recruiter

05-16-2011

If you're running AVG as your Anti-virus, that can also cause issues...just noticed that this thread doesn't really have an issue...and figured I'd offer this as a possible solution.


Comment below rating threshold, click here to show it.

50u1355

Junior Member

06-02-2011

Quote:
Delru:
If you're running AVG as your Anti-virus, that can also cause issues...just noticed that this thread doesn't really have an issue...and figured I'd offer this as a possible solution.


What if you are not running AVG? This thread doesn't have an issue? This happened to me last night. Out of the blue after patching. I am on the same machine with obvious access to the internet yet I got the same message. I un-installed, re-installed....oh wait it didn't let me re-install because there is no connection to the internet? And this still has not been formally addressed as a problem, a year later.

Riot we understand you are a small company yet, but your players need you. We can't stay customers if we can't play the game we love. Please help us.


Comment below rating threshold, click here to show it.

CocoRicOo

Junior Member

06-14-2011

I had exactly the same problem than you. And I think I found the solution !

Actually, it seems that League Of Legends uses Internet Explorer to connect to internet. So just open Internet Explorer and put the security level on the lowest one, the same for the privacy level.

For me, it works !


Comment below rating threshold, click here to show it.

Saddam Heiser

Recruiter

06-15-2011

Internet explorer? No wonder LoL has such **** connectivity problems!


Comment below rating threshold, click here to show it.

abgeher3000

Junior Member

06-15-2011

Quote:
( ERROR)[17:26:23.984] RADS::User::CreateProcessA: Diese Anwendung konnte nicht gestartet werden, weil die Anwenungskonfiguration nicht korrekt ist. Zur Problembehebung sollten Sie die Anwendung neu installieren.
( ERROR)[17:26:23.984] RADS::User::CreateProcessA: CreateProcess failed with return value 0.
( DEBUG)[17:26:23.984] RADS::UserKernelProtocol::ToApp::Send::CreateProcessResponse: (280, 0x00000002, 0x80004005, 0x017ffee4, 0x017fff1c)
( DEBUG)[17:26:23.984] RADS::UserKernel::ToUserKernelImpl::SetCancel: 0
( ERROR)[17:26:23.984] RADS::UserKernel::`anonymous-namespace'::WaitForProcessToTerminate: Falscher Parameter.
( ERROR)[17:26:23.984] RADS::UserKernel::`anonymous-namespace'::WaitForProcessToTerminate: OpenProcess failed
( ERROR)[17:26:23.984] RADS::UserKernel::UserCommandThread::ThreadProc: Failure while waiting for process to terminate.
( DEBUG)[17:26:24.078] RADS::UserKernel::KernelThread::CheckPackets: Handling disconnection of 0x00000118
( DEBUG)[17:26:24.078] RADS::UserKernel::KernelThread::~KernelThread: ()
( DEBUG)[17:26:24.078] RADS::UserKernel::KernelThread::ThreadProc: Terminate event signaled.
( DEBUG)[17:26:24.078] RADS::UserKernel::KernelThread::ThreadProc: Terminating (Thread ID: 0x00000000).
( DEBUG)[17:26:24.078] RADS::User::PandoManager::stop: stopping Pando
( DEBUG)[17:26:24.078] RADS::Common::HTTPConnection::HTTPConnection: (http://127.0.0.1)
( DEBUG)[17:26:24.078] RADS::Common::HTTPConnection::Connect: (http://127.0.0.1)
( ERROR)[17:26:30.406] RADS::Common::HTTPConnection::GetFile: perform request failed
( ERROR)[17:26:30.406] RADS::Common::HTTPConnection::GetFile: Failed on /rest/shutdown?format=xml&netToken=C85F9625E020C4133AAC
( DEBUG)[17:26:30.406] RADS::User::PandoManager::GarbageCollectPandoFiles: starting garbage collect at C:/Riot Games/League of Legends/RADS/downloads/
( DEBUG)[17:26:30.406] RADS::User::PandoManager::GarbageCollectPandoFiles: finished garbage collect
( DEBUG)[17:26:30.406] RADS::User::ManagedFileHelper::Release:
( DEBUG)[17:26:30.406] RADS::UserKernel::Application::Run: Returning 0x00000000
( USER)[17:26:30.406] WinMain: Der Vorgang wurde erfolgreich beendet.
( DEBUG)[17:26:30.406] RADS::Common::HTTPConnection::Disconnect: ()


why does the launcher try to connect (http://127.0.0.1)?


Comment below rating threshold, click here to show it.

The Pain Trainn

Junior Member

06-26-2011

this is ******ed fix this problem


Comment below rating threshold, click here to show it.

tipnesaur

Junior Member

07-05-2011

It didn't work for me but it worked for my brother so he transferred his LoL through a USB into my computer. Worked the first time but when I tried to open it again the next day it said the Server Status was "Undefined." HON>LOL


Comment below rating threshold, click here to show it.

keyadra

Junior Member

07-06-2011

tried with the files from the usb and still nothing....


Comment below rating threshold, click here to show it.

philbilly

Junior Member

07-13-2011

Quote:
Jesse Perring:
Working for me. Can you try resetting your modem and such?

I've tried this several times, still won't work! I also tried contacting Riot Games via email but no reply.


Comment below rating threshold, click here to show it.

Mr GiggityDude

Junior Member

07-16-2011

If you're running windows 7 try right clicking the icon and selecting "run as administrator" that worked for me.