mass lag and client crashed

12
Comment below rating threshold, click here to show it.

chey

Junior Member

09-05-2009

server is lagging like hell now
and there is a popup "unknow error" flood like hell anything u try to do


Comment below rating threshold, click here to show it.

AgatonvonSnygg

Member

09-05-2009

I'm experiencing massive lag as well at the moment, I've checked and there's nothing on my end causing this. Might be isolated to the european community?


Comment below rating threshold, click here to show it.

Tr1poD

Junior Member

09-05-2009

Yep me and friend just had massive lag in the last fight. Playing from EU as well. Ping was steady.


Comment below rating threshold, click here to show it.

AgatonvonSnygg

Member

09-05-2009

Could we get an update on this? The issue still persists.


Comment below rating threshold, click here to show it.

Altariel

Junior Member

09-05-2009

Yep a lot of ppl experienced lag issues in our last game... now I can't even log in. Ping was approximately 60ms but there were huge lag spikes which made the game unplayable.


EDIT: If it helps, I'm from Canada (Quebec).


Comment below rating threshold, click here to show it.

OneManWar

Senior Member

09-05-2009

Same here, me and 4 guys. Terrible unplayable lag and crash.


Comment below rating threshold, click here to show it.

Xetz

Junior Member

09-05-2009

Im suffering same problem as these guys.. im just getting "Unknown Error" and unable to move forward from logging screen.

Oh yea im playing from Europe aswell.

Code:
(mx.messaging.messages::ErrorMessage)#0
  body = (Object)#1
  clientId = (null)
  correlationId = "9FB849A7-593D-2708-D961-8C4E98B9F489"
  destination = ""
  extendedData = (null)
  faultCode = "Client.Error.RequestTimeout"
  faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
  faultString = "Request timed out"
  headers = (Object)#2
  messageId = "D3E15E3B-E8C5-6846-2141-8C4F0E18ECA6"
  rootCause = (null)
  timestamp = 0
  timeToLive = 0


Comment below rating threshold, click here to show it.

Rallahr

Junior Member

09-05-2009

Same here, got flamed by some dude for not doing anything. Annoying when you try to explain that it's lag, and they won't listen...


Comment below rating threshold, click here to show it.

lapalm

Senior Member

09-05-2009

I'm playing from Canada and getting the same error message and the same unplayable lag. I could connect with the reconnect fuction, but couldn't get in the game at start since it would not load. Had to leave a game (and got flamed) for it. Fix it fast plz.


Quote:
(mx.messaging.messages::ErrorMessage)#0
body = (Object)#1
clientId = (null)
correlationId = "1F3D70D0-DD02-9F34-1641-8C44845F3EAC"
destination = ""
extendedData = (null)
faultCode = "Client.Error.RequestTimeout"
faultDetail = "The request timeout for the sent message was reached without receiving a response from the server."
faultString = "Request timed out"
headers = (Object)#2
messageId = "DADA5D11-7FBB-8FA9-1FF6-8C44F99464CE"
rootCause = (null)
timestamp = 0
timeToLive = 0


Comment below rating threshold, click here to show it.

Mitzukou

Junior Member

09-05-2009

Yeah, experiencing the same. Although when I was in game I noticed my latency shoot from normal to 250.00 and then the game crashed, and everytime I've come back on, I can get as far as choosing match type and then it is none respondent.

(EU player)


12