client problem (possibly)

Comment below rating threshold, click here to show it.

deatheran

Senior Member

06-16-2011

so i play WOW and SC2 and most of the time i have internet open in the background but when i have the LOL client open... my browser just decides its time to go to sleep, it literaly takes me 2-3 mins to load a page. Even with just the patcher open it does this. Now at first I thought it was my wireless but same deal happens when i plug the LAN cable in, I reinstaled LOL but the same thing happens. Has anyone else had this problem or is it just me.

PS i use google chrome but same **** happens when i open IE.

Edit: forgot that when i log in to LOL it very often takes a full minute to log in and another 45-50 sec to log into chat and the news in the midle of the client very often never shows up. shop is also VERY slow. also alot of the time i get server is busy try again later or the timeout message.(my internet is not slow i play many other games fine with no lag, and in game (lol) i get maybe 100 ping at the most


Comment below rating threshold, click here to show it.

deatheran

Senior Member

06-16-2011

bump


Comment below rating threshold, click here to show it.

Pilotin

Member

01-12-2012

BUMP

This is what exactly is happening to me. LoL client, when NOT playing, decides for some reason to take a LOT of bandwitch to do who knows what, not updating, nothing. But when you start a game, suddendly the background lag disappears until you finish the game and get into the chat and the main window, and the lag starts again.

WHY does it happen?


Comment below rating threshold, click here to show it.

Pilotin

Member

01-12-2012

BTW I just moved the whole game from another computer, and the problem persists! How can it possibly be?

When I play the game in the computer from where I took the files, it works just fine, but in the other computer this problem starts as fast as I open the login screen, and both having the same files! Explanation? No virus, nothing. What's going on?