Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Can't open LoL client

Comment below rating threshold, click here to show it.

Penis Thrusts

Senior Member

05-17-2011

That's a different issue Alota


I've been trying different things but still can't get on.

Awaiting red post


Comment below rating threshold, click here to show it.

buddhakush

Member

05-17-2011

there seem to be two reoccuring problems

ONE: people click play on the launcher, nothing happens (this was initially my problem)

TWO: clicking the shortcut, brings up the LoL logo, then not a **** thing happens (this is my current problem after reinstalling the game)

this is getting exhausting........ive never been one to post on forums, but since this is the only way to TRY to get help,

someone fking help us. stop telling us to update our computers, reinstall, run as admin.

obviously we have tried all that bull****.




EDIT: sorry for the attidute. rawr its been 5 days, first thread ive seen with a wrentchman.

and after working in a sweaty kitchen for 9 hrs i just wanna kill some scrubs


Comment below rating threshold, click here to show it.

BroForgotnglory

Senior Member

05-17-2011

Quote:
AlotaDota:
I seem to be having the same problem. When I open up LoL the patcher window appears just fine. But when I click "Play", the login screen never loads. Here is my log from rads_lol_launcher:


(snip)

Thank you for any help given



I'm having the same problem. i've reinstaled twice, ran the repair options a gajillion time even did a repair install. well let me just save some time and copy paste.



(copy pasted from earlier)

Well let me start off by saying i have reinstalled the game twice, done the repair options a gajillion times and i have done all of this while running the program as an administrator.


So heres what happens, i start the launcher, click play, and then nothing happens. Literally nothing. I've checked the task manager and it says the LolLoader is running but does not show or mention the game client.

Then if i try to restart lol it gives me an error saying a previous version of Lol is running when clearly nothing is running.


Anyways the problems started as soon as i did a system restore to about 3 days before (and the game was running fine then). So anyhelp would be appreciated


Comment below rating threshold, click here to show it.

buddhakush

Member

05-17-2011

Quote:
Anyways the problems started as soon as i did a system restore to about 3 days before (and the game was running fine then). So anyhelp would be appreciated


interesting ..coincidence? i have the same problem with LoL, and it happened after i did a system restore..


Comment below rating threshold, click here to show it.

buddhakush

Member

05-17-2011

reintalling again.. maybe this time it will magically work D:


Comment below rating threshold, click here to show it.

BroForgotnglory

Senior Member

05-17-2011

Well i'm positive that the system restore was connected to whatever the issue is now because i've never had any problems running leauge untill then.

It just becomes a question of what cant reinstalling fix. Perhaps the error is on riots side? maybe they forgot to include some file in the new patcher.


Comment below rating threshold, click here to show it.

buddhakush

Member

05-17-2011

bump


Comment below rating threshold, click here to show it.

LotsAndLotsOfCum

Junior Member

05-17-2011

bump


Comment below rating threshold, click here to show it.

Maklav

Recruiter

05-18-2011

Bump.


Comment below rating threshold, click here to show it.

evilelf562

Junior Member

05-18-2011

Quote:
1TBSSD:
Try right clicking and running as administrator if on Win7/Vista

If that doesn't work post the following two logs:

C:\Riot Games\League of Legends\RADS\rads_lol_launcher.log
C:\Riot Games\League of Legends\RADS\rads_user_kernel.log

To attach a file click the "Go Advanced" button below and find the "Manage Attachments" button. You can upload it there.


where do we post those logs? sorry for probably sounding dumb but i'm kinda new to having to fix problems like this. doesn't usually happen to me. : /