Game not launching after Patcher

First Riot Post
Comment below rating threshold, click here to show it.

DakotaTheBest

Junior Member

10-17-2011

Same exact problem with me. Here are my logs.


Comment below rating threshold, click here to show it.

xXAndreXx

Junior Member

10-30-2011

i have the same problem with the login screen. The patcher screen loads and i press play but the login screen doesnt appear at all. Here are my logs.
Please help.


Comment below rating threshold, click here to show it.

IIlllIIllIlIIlI

Junior Member

10-30-2011

I'm having the same problem. When I press play it doesn't load. I've tried uninstalling and reinstalling twice. I've also restarted my computer


Comment below rating threshold, click here to show it.

FootballCrazyMF

This user has referred a friend to League of Legends, click for more information

Junior Member

11-20-2011

I had some of the same issues. I would open up LoL, click the Play button, and it would not do anything. So I opened up my task manager, and both PVP.net patch and the PvP.net patcher kernel were running, but the login screen was not showing up. Even after I repaired, it still did not work.

I uninstalled Pando Media and LoL through the control panel, and in doing so, I found something interesting.

My Adobe Air had magically disappeared, along with 2 other files that I could not remember the name of.

After a computer restart, I re-installed LoL into the C:\Program Files\Riot Games address (had to create the Riot Games folder). After it patched, it worked.

tl;dr: Adobe Air and some other files were missing, and Repair wasn't fixing it. Uninstalled and re-installed, and it worked.


Comment below rating threshold, click here to show it.

CreatorOFstorms

Junior Member

06-09-2012

OMG this is making me mad! this game is so epic! yet for some reason, after the 81 summoner showcase, i couldn't log in. Not even that, i click on the play button and the same exact thing happens to what happened to these fellows here. Last time i played was at 6/8/12 and it was custom games at around 7:00-8:00 A.M. Brooklyn, N.Y. time. please fix this.

( I dont know which update it was so i cant post the link, but i know for sure it 6/8/12, when the 81 summoner showcase came out, and then stopped working at 9:00 P.M, when i got back on. ) Please fix this and reply to any solutions you possibly had or can think of. I did everything i could, restart computer, repair game, and re download the full game. Nothing worked, not even in a specific sequence. I beg of you, i am obsessed with this game and i need a solution, please riot, try your best to fix what is happening, i spent 150$ on this game and this is making me regret it ):


Comment below rating threshold, click here to show it.

PunishedEagle88

Member

06-09-2012

INFO: maestro [server] initializing...
ERROR: The file [C:/Riot Games/League of Legends/RADS/projects/lol_air_client/releases/0.0.0.150/deploy/LolClient.exe] does not exist.ERROR: The file [C:/Riot Games/League of Legends/RADS/solutions/lol_game_client_sln/releases/0.0.0.156/deploy/League of Legends.exe] does not exist.ERROR: One or more of the required applications could not be found.
INFO: New thread go!
INFO: Starting Process Thread Spinning
ERROR: Looking for air at LOLCLient.exe to fill in new proc info, but did not find it.
INFO: [MaestroAgent_DebugLoop] The system cannot find the file specified.

ERROR: Failed to start process.
I believe this is the logs for my error but im not quite sure what it means. I am getting the same issue as above.