Mini-Map Bug

First Riot Post
Comment below rating threshold, click here to show it.

Arky

Junior Member

07-18-2009

Last three games I was in (as well as two other players) had a large square of the mini-map just blue.

Tried to refresh and it didn't help.


Comment below rating threshold, click here to show it.

Lima Beans

Core Engineer

07-18-2009
1 of 2 Riot Posts

Weird, havnt seen this, if you could take a screenshot that would be helpful. Also posting your DXDIAG would help, as Im guessing its a graphics card compatibility problem.


Comment below rating threshold, click here to show it.

Arky

Junior Member

07-19-2009

Hopefully its not a gfx card issue.

System specs:

i7 920 (OC'd to 3.0 coz I can)
Asus P6T Delux V2 Mobo
ATI 4870X2 HD card
12 gigs Corsair (someone gave me the extra 6)

I would be dissapointed if it was compatability.


Comment below rating threshold, click here to show it.

Arky

Junior Member

07-19-2009

Well, I tried all evening to replicate the issue and was without success. However, two people did say that they were having that issue and in the exact same place as I was having it. (Over the Baron)

I told them to diag and post. Hopefully, they will comply.


Comment below rating threshold, click here to show it.

Brains

Adjudicator

07-19-2009

Hey i had the same issue a while back, but i've only had it happen in that one game.

Mine was only happening when towers were lost i think, so maybe its not the same problem.

I'm on some kind of ****ty integrated graphics card.


Comment below rating threshold, click here to show it.

Veigar

Producer

07-20-2009
2 of 2 Riot Posts

Lol-5732


Comment below rating threshold, click here to show it.

wolver

Member

08-14-2009

i just had it happen for the first time, hope this helps....

Description
The mini map shows a blue square wherever you ping or your teammates ping. Lasted the entire game.

I'm running a 8800gts, so it's not crappy gfx cards only.

Screenshot attached and sent logs via Log Tool, referenced Lol-5732.