Welcome to the Forum Archive!

Years of conversation fill a ton of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out the boards to join in the latest League of Legends discussions.

GO TO BOARDS


Cannot start the game

1
Comment below rating threshold, click here to show it.

NightRiderJ

Member

08-23-2009

Hello, I did tried to do a search about the problem, found one thread but wasnt very helpful because that was on windows XP
Anyway, the error is the next one:

The procedure entry point GetProcessID could not be located in the dynamic link library KERNEL32.dll

Im running this from an old computer
I did tried to uninstall and re-install the game, and did not work, Im launching from lol.launcher.exe and the desktop launcher.
Adobe Air is updated.
Current version of DirectX is 9.0
PC: Windows 2000 service pack 4, video card is GeForce 4 128mb, with T&L but no pixel shader, 768mb ram.
Any suggestions on how to fix this? or this no longer supports windows 2000?
Thanks in advance

I'll keep trying stuff to get this fixed.

Edit: Just wanted to say, that maybe I should had posted this on help & tech support, sorry, and I keept trying and nothing in my possibilitys seems to get this fixed.


Comment below rating threshold, click here to show it.

gruof01

Senior Member

08-24-2009

I'm sorry to say you need at least Windows XP SP1 to play the game.


1