Mouse Glitch

Comment below rating threshold, click here to show it.

DoubtfulCritic

Recruiter

02-10-2011

I don't know if anyone else has this problem, but every now and then when a game finishes loading my mouse won't click on anything. I can't click to upgrade spells, to move, I can't even click the button to end the game. I tried unplugging my mouse and plugging it back in, but to no avail.
The only way I found to fix it was to use ctrl+alt+delete to open task manager and end the program(Mouse works fine on everything outside lol). I then reopen the client and reload the game and it works fine. If this happens to anyone else or if anyone knows how to fix it let me know


Comment below rating threshold, click here to show it.

ckugar

This user has referred a friend to League of Legends, click for more information

Senior Member

02-10-2011

happened to me a few times in the past, other times, with no lag, my mouse speed drops to like 20% its normal speed


Comment below rating threshold, click here to show it.

Rydain

Senior Member

02-10-2011

I've had this problem, actually - but usually I can tab back in after starting the task manager. It's like I need to force focus away from LoL, then back to it and it works fine.

Pretty irritating, tbh.


Comment below rating threshold, click here to show it.

Elyseth

Senior Member

02-10-2011

I've had a mouse error since Caitlyn's patch, where my mouse flickers, takes multiple clicks to register, and won't let me scroll the screen half the time. Not the same problem, but it's something that randomly happened and only affects LoL.

They told me to check if my mouse was a "trailing mouse," restore my mouse to its default settings, or change the game to windowed mode. Windowed mode fixed it for me, but then I lost the ability to scroll down at all. See if any of those help.


Comment below rating threshold, click here to show it.

Spellsy

This user has referred a friend to League of Legends, click for more information

Senior Member

02-10-2011

run as admin

this happens if you select/trigger another application while/as the program launches

for example the timer hits 0, while im on chrome then it will happen. or if it is launching (i see the logo in center) and i talk on vent (which is run in admin), it will happen.

tl dr; im 90% sure the fix is run as admin (for short term solution, the only one ive found is the cntrl-alt-delete as posted in here). ive personally been too lazy to change its properties to always run as admin, so i have to do the c-a-d almost every time :P lol