Summoner Spells not activating.

First Riot Post
12
Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

01-13-2011

For me, there was two things that was causing this problem:

- Alt-tabbing out of the game
- Overclocking my processor

If you haven't overclocked your processor, some computers have things like 'turbo' or 'gaming' mode, which automatically overclocks. If you have anything like this try turning it off to see if it helps :-)


Comment below rating threshold, click here to show it.

Ghostbuster Tim

Senior Member

01-13-2011

Ah, I do have a program that came with my ASUS motherboard that allows auto overclocking I only recently started messing with it, so that is most likely the problem. As the problem has really only been recent. Also I do have a program that tunes my system to turbo mode. Thank you for your quick and vary informative posts. Is there anyway i can leave positive comments to you superiors? You have been most helpful.


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

01-13-2011

Quote:
Originally Posted by KitsuraKura View Post
Ah, I do have a program that came with my ASUS motherboard that allows auto overclocking I only recently started messing with it, so that is most likely the problem. As the problem has really only been recent. Also I do have a program that tunes my system to turbo mode. Thank you for your quick and vary informative posts. Is there anyway i can leave positive comments to you superiors? You have been most helpful.
I don't have superiors as I'm just another player :-) I'll point Riot in the direction of this thread if I see any of them around though, hopefully they'll give me a cookie or something.

Also I have an ASUS Motherboard, and that was my exact problem ;-)


Comment below rating threshold, click here to show it.

Jozrael

QA Analyst

Follow Jozrael on Twitter

01-13-2011
1 of 1 Riot Posts

*cookie*


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

01-13-2011

Cookie! :-D


Comment below rating threshold, click here to show it.

Ghostbuster Tim

Senior Member

01-13-2011

Well thank you very much for everything, I really do appreciate it,


Comment below rating threshold, click here to show it.

Eambo

This user has referred a friend to League of Legends, click for more information

Senior Member

01-13-2011

No problem, I got my cookie!

*Sits in the corner, gnumming his cookie happily ^_^*


Comment below rating threshold, click here to show it.

somalar

Junior Member

01-13-2011

Quote:
Originally Posted by Eambo View Post
I don't have superiors as I'm just another player :-) I'll point Riot in the direction of this thread if I see any of them around though, hopefully they'll give me a cookie or something.

Also I have an ASUS Motherboard, and that was my exact problem ;-)
I'm gonna have to say this is some error with ASUS boards being overclocked its the one consistent thing I have noticed about this thread and error. I'm going to test reverting it to base settings and see if it helps. To answer your question about the delay the cooldown is up at the appropriate time just unable to use it in a timely matter.


Comment below rating threshold, click here to show it.

Sorry I Hack

Junior Member

11-25-2011

Yea i am having the same Problams Uh is there a way to fix this


12