Sound bug ?:S

First Riot Post
Comment below rating threshold, click here to show it.

Fatboyy

Junior Member

12-03-2010

Dear League Of Legends players,

I got an question because its so wierd. As soon i start the launcher i got sound from the game WOOHOO HELL YE! But as soon as i get at the loading screen with the champs. My sound is gone. So when i play an game my sound is gone! I checked Options and everything is standing on loud. Can someone tell me where my sound is because i dont like it to play without sound.

Yours,


Comment below rating threshold, click here to show it.

jaywatford

Lead Sound Designer

12-03-2010
1 of 1 Riot Posts

Hey Fatboyy,

Just to double check, have you made sure that the in-game audio options are set properly and that the disable in-game audio box is unchecked? These are separate from the audio options in pvp.net. If those are all correct, tab out while in the game and make sure that all of your windows sound settings are correct and that windows in attempting to run the game in stereo and not any form of surround sound.

If neither of these work, let us know and we'll proceed from there.

Thanks!


Comment below rating threshold, click here to show it.

Fatboyy

Junior Member

12-04-2010

Quote:
Originally Posted by jaywatford View Post
Hey Fatboyy,

Just to double check, have you made sure that the in-game audio options are set properly and that the disable in-game audio box is unchecked? These are separate from the audio options in pvp.net. If those are all correct, tab out while in the game and make sure that all of your windows sound settings are correct and that windows in attempting to run the game in stereo and not any form of surround sound.

If neither of these work, let us know and we'll proceed from there.

Thanks!
First of all thansk for ur help.

But i tryed out all and all of it didnt work. THe strange thing is my sound did always worked fine. And when i was starteing an game again the sound didnt work and i didnt pushed any buttons. And didnt changed the options. It's just so strange. Maybe reinstall?


Comment below rating threshold, click here to show it.

klorinator

Adjudicator

12-05-2010

I am also experiencing this issue, I have been doing some troubleshooting but nothing seems to work. I have not reinstalled


Comment below rating threshold, click here to show it.

klorinator

Adjudicator

12-05-2010

I found that the lol game client was muted in the volume mixer. Because windows 7 allows control of volume settings for individual applications; I believe it got muted by the global mute button on my keyboard and the application was closed before the mute was removed. I had suspected this was the issue but for some reason the game itself was not showing up in the sound mixer, only the PVP.net client. I created several games and watched the mixer to see if it would ever appear, eventually it did and sure enough the volume was turned all the way down. If you haven't reinstalled you might want to look at your sound mixer.