Launcher won't open ...

First Riot Post
Comment below rating threshold, click here to show it.

DarkCrown

Senior Member

12-02-2011

The launcher opens , I press Play but nothing happens, I just can't get to where I can loggin and play..

When I go in task manager I can see that LOLauncher.exe is there but nothing happens...

When I try and click again on league icon it says there is another instance of lol running.. I've tryed to kill the process and start over but the same happens again.. plz help


Comment below rating threshold, click here to show it.

aznninjaaz

This user has referred a friend to League of Legends, click for more information

Recruiter

12-03-2011

Quote:
Originally Posted by DarkCrown View Post
The launcher opens , I press Play but nothing happens, I just can't get to where I can loggin and play..

When I go in task manager I can see that LOLauncher.exe is there but nothing happens...

When I try and click again on league icon it says there is another instance of lol running.. I've tryed to kill the process and start over but the same happens again.. plz help
same but the thing where it says play doesnt even pop up at all for me, the loading thing on my cursor is there for a few seconds, then dissappears


Comment below rating threshold, click here to show it.

Borethor

Senior Member

12-03-2011

Same thing happening to me.. I click PLAY and then the launcher/log-in screen doesn't show up..

PLEASE HELP.


Comment below rating threshold, click here to show it.

Crazy Nixon

Junior Member

12-05-2011

I had this issue as well, SO FRUSTRATING!! To fix it, all I did was find the original launcher, and launch "lol.launcher.admin" instead. You might have to launch it as an administrator, even. I replaced my shortcuts with shortcuts to the .admin launcher, and it works fine.

It still complains about another launcher running, but it properly closes the "other" one and launches the game now.

I remember the installer gave me the option to install the game just for my own account or for all users, and I chose all users. I don't know if this has anything to do with it.

I hope this helps someone.


Comment below rating threshold, click here to show it.

TheF1Man

Senior Member

12-05-2011

Guys, don't resurrect a 2 year old thread.


Comment below rating threshold, click here to show it.

SummonOfMatsu

Junior Member

Comment below rating threshold, click here to show it.

iMeow

Junior Member

03-13-2012

Hello I am having this same problem. My computer died when I was logged in and when I restarted my computer and tried to open LoL, it took forever. I can only get to the patch updates when you fist open LoL and when I press play it closes. When i try to reopen it, it says there is already one running when there is not. I tried to reinstall and that did not work either. If anyone knows how to fix thiss Please help !


Comment below rating threshold, click here to show it.

im toy

Senior Member

03-13-2012

Help ffs


Comment below rating threshold, click here to show it.

InterJex

Junior Member

08-16-2012

Quote:
Originally Posted by Chthulu View Post
I'm currently having a RADS error with my launcher; it claims that either 1 - my internet connection is not working (obviously not true, as I'm posting this from the same computer), or 2 - that my firewall is blocking it (also not true, I've checked allowances, and was playing under these identical settings a few short hours ago)

What do?! The Logo will pop up - but the Launcher itself will never even open, because of the RADS.
I checked in task manager - lol.launcher.exe never even runs. Just rads_user_kernel.exe.

I tried manually starting it from the folder in C:, but that brought up the same issue.
Grah!
I have the same problem. The exact same. What do you do? HELP PLEASE! I just wanna play...


Comment below rating threshold, click here to show it.

Aprill

This user has referred a friend to League of Legends, click for more information

Recruiter

08-16-2012

had same issue all day; posted a thread on how i fixed it;

na.leagueoflegends.com/board/showthread.php?t=2484534