FPS dropping constantly.

Comment below rating threshold, click here to show it.

The Deviant

Junior Member

12-08-2009

Okay so I've searched and searched for an answer to this, but I've found nothing.
Since the latest patch I've gone from perfect performance, 100 fps, no problems, to randomly dropping down from 100 fps to 10-15 during games. This is NEW to me since the patch. I've checked my drivers, my video card isn't overheating, and I have no issues in any other games.

I wouldn't even mention this except for the fact that it constantly happens now and I can't even really move when it does. Anybody else having this issue? Is there anything I can do to change this? I have tried the lowest video setings in game with no change whatsoever.


Comment below rating threshold, click here to show it.

Maitreya

Junior Member

12-08-2009

same problem here

http://www.leagueoflegends.com/board...ad.php?t=32589

it's really annoying. i play on my lap top and i get 35 fps normally but every few minutes i get 10 fps that lasts 5 minutes and it gets ok for a minute and back to 10 fps. it was fine before the patch. please fix this.


Comment below rating threshold, click here to show it.

IHaveCrayons

Recruiter

12-08-2009

Yes, a fair few of us are having this issue. There is something wrong if I am going from 60 fps to literally 0 fps for up to 6-8 seconds which is a long freaking time in LoL time. Towards the end of games it happens a lot... approximately twice or so a minute which is insane.

TheDeviant, noticed you have a nVidia graphics card. Surprise surprise, everyone reporting this problem has a nVidia graphics card.


Comment below rating threshold, click here to show it.

The Deviant

Junior Member

12-09-2009

I think I may have fixed it. I usually force vsync off in my nvidia control panel. I changed it to use application settings and turned it ON in game. Yes, I'm limited to 60 fps now, hoever I haven't gotten any lag since. Maybe that wasn't the fix and it fixed itself, however I figured I should toss that out there.


Comment below rating threshold, click here to show it.

IHaveCrayons

Recruiter

12-09-2009

Hmm... I've already tried this. It appeared to work for the first few games, but the problem started kicking in once again...


Comment below rating threshold, click here to show it.

The Deviant

Junior Member

12-12-2009

Okay, so apparently you're right. The random framerate dropping has returned. Yay!


Comment below rating threshold, click here to show it.

Colorblind

This user has referred a friend to League of Legends, click for more information

Recruiter

12-13-2009

I have an ATI gfx card and it happens a lot to me, seems to happen after the first 3-5mins into a game and continues till the end, get worse and worse. Kind of odd since I can run WoW at max settings with a frame rate of 45+ hardly ever dropping below 40.


Comment below rating threshold, click here to show it.

The Deviant

Junior Member

12-13-2009

Yeah Silco, I run WoW at 80-100 fps depending on the raid. This is clearly not an issue on my end, especially since it only started a couple patches ago and I've been playing since open beta came out. But yeah, nothing helpful on the forums yet about it.